locked
WLOC 2.0 Died Last Night RRS feed

  • General discussion

  • Here's What happen after Tune.up tried running on top of it's self the links to open wloc 2.0 the launching or opening of the wloc main window just sends error reports to Microsoft even the task bar icon fails so does the link in the program folder you use to generate the log causes a error report.

    So Now what do I do. I'm going to have to reinstall right Problem is the uninstaller only generates Microsoft error reports go figure that one out.

    How do I get out of this Mess.

     

    The constant Microsoft Error reports being sent has something to do with the MSFWSVC failing and wloc won't open.

     

    Update: After Reinstall of windows vista and xp on both systems and reinstalling wloc 2.0 was the only way to resolve my problems.  But the Tune-up still Messed up

    Sunday, July 22, 2007 12:39 PM

All replies

  • I hate to read that you ended up reinstalling the OS and OneCare. Unfortunately, we won't know what caused the failure.

    -steve

    Monday, July 23, 2007 1:46 AM
    Moderator
  • It's the only solution I could come up with I even tried a restore from a back up but something was so messed up not even a restore recovery recovered the situation.

     

     I just got all the task caught back up I still got to reinstall all my programs on both systems I'm looking at a 4 day lost that's 4 days straight 24hrs I don't sleep when I'm in a reload mode. because connect WLOC feedback buggy too I called and got the beta teams e-mail address and sent what I could to them but the logs didn't really record nothing Microsoft auto error event report system sent 12 error reports since last night that's my only clue to what happen.

    Monday, July 23, 2007 2:01 AM