locked
Project Documents Icon in Project Center RRS feed

  • Question

  • hi,

    project Server 2010: In Project Center we have noticed that several of our projects are missing the "Project Documents'" which is located in the first column next to the Open Project icon, even though there are files in the Project Documents Library of the Project Site.

    I tried publishing both from web and MSP, and syncing Project Sites. Is there something we are missing?

    Thanks,

    Spyros

    Thursday, October 25, 2012 3:04 PM

Answers

  • The common behavior that I was able to replicate before is that, if the documents were loaded using "Wndows Explorer" mode, then an icon won't appear. If they were uploaded using the "Upload" button on the project site, then a document icon would appear in project center.

    Prasanna Adavi, PMP, MCTS http://thinkepm.blogspot.com

    Thursday, October 25, 2012 9:08 PM

All replies

  • Hi Spyros,

    Have you deleted the Links column from the Project Documents library by any chance?

    Thanks

    Paul


    Paul Mather | Twitter | http://pwmather.wordpress.com | CPS

    Thursday, October 25, 2012 4:31 PM
  • Hi Paul,

    Thanks for the answer. No, the Links column is still there, however you gave be a good boost, as I noticed adding all the columns in the library's default view, that the status of the documents in the "problematic" projects where "Draft" and not "Final".

    So, concluding: If none of the documents in the Project Documents library have the "Final" status, no icon is displayed in Project Center. 

    Thursday, October 25, 2012 5:30 PM
  • Hi there,

    Thats strange as the Status column doesnt have any impact on the icon displaying or not. So for those projects that dont have any icons, if you update one documents Status to be "Final" does the icon appear?

    Thanks

    Paul


    Paul Mather | Twitter | http://pwmather.wordpress.com | CPS

    Thursday, October 25, 2012 7:29 PM
  • The common behavior that I was able to replicate before is that, if the documents were loaded using "Wndows Explorer" mode, then an icon won't appear. If they were uploaded using the "Upload" button on the project site, then a document icon would appear in project center.

    Prasanna Adavi, PMP, MCTS http://thinkepm.blogspot.com

    Thursday, October 25, 2012 9:08 PM
  • Update: indeed, it doesn't have to do with Status. The list items just needed a save in their meta data properties. If I select a document and click "Edit Properties", after saving I'm able to see the icon again. 

    Prasanna is correct, if you upload it with any other way that the Upload button (windows explorer or multiple upload activeX), the icon doesn't appear.

    • Proposed as answer by wuhsun Thursday, May 2, 2013 2:59 AM
    Friday, October 26, 2012 2:21 PM
  • Hi,

    Can you show steps on how to save List items in Meta Data properties. Because I selected a document and clicked "Edit Properties", after saving I don't see the icon.

    Wednesday, March 12, 2014 5:35 PM