locked
Can't configure backup on 1 PC after upgradeing from trial software RRS feed

  • Question

  • I have tried server re-installation and a clean install, and neither method allows me to configure one of the PC's.  The connector toolkit says there is a difference between the connector softweare on the PC versus the server, yet when I try to run the installation, it appears to be copying the connector software  from the server.  It runs through the process, joins the network, but fails to configure the backup.  I can access the files on the server, I just can't get the backup configured.   I have tried re-installing and attempting to connect befoer doing the software updates, same issue. A desktop running Windows 7 connects without problem, the problem is a laptop running Vista Business.  IT was working fine before I went ahead and paid for the software.

    Also after updating software, I am nom getting an error in the event viewer, " D:\share\software\home server connector software\whsconnector.msi in the hash map cannot be updated" .  The files are dated 3/10/09 and 3/11/09, which I understand are the latest versions.  Whats happening here?
    rgregl
    Monday, May 11, 2009 11:17 AM

Answers

  • I relsolved the issue by doing a system restore on the laptop.  I did that after experiencing a login service failure.  I nearly experienced a heart attack since I had cleared three months worth of backups from the server with a clean install of the software.  It's over now and all is well.
    rgregl
    Tuesday, May 12, 2009 11:08 AM

All replies

  • Can you please run 'chkdsk /r' on the client having problems, then try again?
    I'm not on the WHS team, I just post a lot. :)
    Monday, May 11, 2009 5:24 PM
    Moderator
  • I relsolved the issue by doing a system restore on the laptop.  I did that after experiencing a login service failure.  I nearly experienced a heart attack since I had cleared three months worth of backups from the server with a clean install of the software.  It's over now and all is well.
    rgregl
    Tuesday, May 12, 2009 11:08 AM