locked
Cannot Login to Companyweb RRS feed

  • Question

  • I recently installed small business server 2003, with intranet support.
    All appears to be fine except  with Companyweb ?
    This internal site asks for a username and password when i try to access it from the server. however tried all the logons and nothing works ?
    Accessing from anwhere else gives " internet explorer cannot display the webpage"

    All the admin pages appear to be accessible, as is the default website ?

    All help is appreciated.

    • Moved by Mike Walsh FIN Monday, August 3, 2009 7:09 AM off-topic (From:SharePoint - Setup, Upgrade, Administration and Operation)
    Monday, August 3, 2009 6:11 AM

Answers

  • Well, for the benefit of any other unfortunate individual that ends up with the same problem.

    This problem was caused by a microsoft windows update to internet explorer 8, details here

    http://support.microsoft.com/default.aspx?kbid=963027

    Resolving this was further compounded by the fact that the patch Microsoft supplies to fix there own update seems only to be installed
    by Microsoft  Update Site, therefore if you use Windows update only on your SBS server 2003. All updates will be downloaded and applied but your installation is broken.

    Running Microsoft update caused another huge download of updates, something in that fixed the problem.





     

    • Marked as answer by Sherlock_Oz Tuesday, August 4, 2009 11:46 PM
    Tuesday, August 4, 2009 11:45 PM
  • The SharePoint forums are not the place for people using SBS products.

    Post to SBS newsgroups or forums.

    This is an extract from my sticky post on which SharePoint forum to post to (which is at the top of this forum)


    SBS 2003 and SBS 2008 users should either post to the SBS newsgroup at microsoft.public.windows.server.sbs (msnews.microsoft.com) or if they have Partner status to the Partners-only SBS forum here http://social.microsoft.com/Forums/en-US/partnerwinserversbs

    (The browser address for the above-mentioned SBS newsgroup is http://www.microsoft.com/communities/newsgroups/en-us/default.aspx?dg=microsoft.public.windows.server.sbs)

    There is also an EBS 2008 forum somewhere which might allow SBS 2008 questions.


    Moving to Off-topic.



    P.S. Don't bother complaining about this decision. Companyweb is only available in the SBS products.


    WSS FAQ sites: http://wssv2faq.mindsharp.com and http://wssv3faq.mindsharp.com
    Total list of WSS 3.0 / MOSS 2007 Books (including foreign language) http://wssv3faq.mindsharp.com/Lists/v3%20WSS%20FAQ/V%20Books.aspx
    Monday, August 3, 2009 7:09 AM

All replies

  • The SharePoint forums are not the place for people using SBS products.

    Post to SBS newsgroups or forums.

    This is an extract from my sticky post on which SharePoint forum to post to (which is at the top of this forum)


    SBS 2003 and SBS 2008 users should either post to the SBS newsgroup at microsoft.public.windows.server.sbs (msnews.microsoft.com) or if they have Partner status to the Partners-only SBS forum here http://social.microsoft.com/Forums/en-US/partnerwinserversbs

    (The browser address for the above-mentioned SBS newsgroup is http://www.microsoft.com/communities/newsgroups/en-us/default.aspx?dg=microsoft.public.windows.server.sbs)

    There is also an EBS 2008 forum somewhere which might allow SBS 2008 questions.


    Moving to Off-topic.



    P.S. Don't bother complaining about this decision. Companyweb is only available in the SBS products.


    WSS FAQ sites: http://wssv2faq.mindsharp.com and http://wssv3faq.mindsharp.com
    Total list of WSS 3.0 / MOSS 2007 Books (including foreign language) http://wssv3faq.mindsharp.com/Lists/v3%20WSS%20FAQ/V%20Books.aspx
    Monday, August 3, 2009 7:09 AM
  • Obviously , this is a sore point !
    Monday, August 3, 2009 11:19 PM
  • Well spotted :)
    WSS FAQ sites: http://wssv2faq.mindsharp.com and http://wssv3faq.mindsharp.com
    Total list of WSS 3.0 / MOSS 2007 Books (including foreign language) http://wssv3faq.mindsharp.com/Lists/v3%20WSS%20FAQ/V%20Books.aspx
    Tuesday, August 4, 2009 10:15 AM
  • Well, for the benefit of any other unfortunate individual that ends up with the same problem.

    This problem was caused by a microsoft windows update to internet explorer 8, details here

    http://support.microsoft.com/default.aspx?kbid=963027

    Resolving this was further compounded by the fact that the patch Microsoft supplies to fix there own update seems only to be installed
    by Microsoft  Update Site, therefore if you use Windows update only on your SBS server 2003. All updates will be downloaded and applied but your installation is broken.

    Running Microsoft update caused another huge download of updates, something in that fixed the problem.





     

    • Marked as answer by Sherlock_Oz Tuesday, August 4, 2009 11:46 PM
    Tuesday, August 4, 2009 11:45 PM