locked
Help Windows Vista license problem RRS feed

  • Question

  • Hi, i really hope someone can help me, cause i'm going mad.

    Right, I bought hardware ( Motherboard Asrock 4CoreDual-Vsta and dual core processor) and software ( MS Winsodws Vista Home Premium ) from a local pc shop. assembled the hardware, installed the OS with out any problems. Also managed to activate it without any worries

    So i went to check immediatly for driver updates and installed my AV software, and also did a bios update of my motherboard... Since updating the bios, this is where my headaches have started. Whenever i boot up Windows i keep getting a window telling me:

    "There is a problem with your license so notifications will no longer appear. You will no longer receive notifications, including those about your license or activation. To try to fix this problem, click one of the following links below.

    Error: 0xC004D401

    Description: The security processor reported a system file mismatch error."

    The window also gives me two options to choose from:

    • validate product online
    • contact Microsoft to help risolve this problem.

    But even by clicking one of either option doesn't get rid of the box, which keeps appearing time after time.

    Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Detailed Status: 0xc004f027
    Windows Product Key: *****-*****-H8R4Q-PYKF2-X24PJ
    Windows Product Key Hash: 0GxhKUoRKjOCoS6+gA6WChri0yo=
    Windows Product ID: 89578-OEM-7304115-09264
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.0.6000.2.00010300.0.0.000
    ID: 4997048b-a1f1-4c54-93da-a086caae3e40
    Is Admin: Yes
    AutoDial: No
    Registry: 0x0
    WGA Version: Registered, 1.5.723.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error: K:20070315232727420-M:20070315200038634-
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-3178-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>4997048b-a1f1-4c54-93da-a086caae3e40</UGUID><Version>1.7.0012.0</Version><OS>6.0.6000.2.00010300.0.0.000</OS><PKey>*****-*****-*****-*****-X24PJ</PKey><PID>89578-OEM-7304115-09264</PID><PIDType>3</PIDType><SID>S-1-5-21-2702701317-2519604301-4187179124</SID><SYSTEM><Manufacturer>To Be Filled By O.E.M.</Manufacturer><Model>To Be Filled By O.E.M.</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>P1.50</Version><SMBIOSVersion major="2" minor="4"/><Date>20070303000000.000000+000</Date></BIOS><HWID>8A333507018400EA</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData>   <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

     

    Thursday, March 15, 2007 11:38 PM

Answers

All replies

  • Whenever you change drivers or hardware you have to re-activate windows, why you get this message I have no idea.

    But as a general rule of thumb for others, dont activate until all drivers and updates are done to your hardware. This way you wont get any headaches and the lousy support from MS.

    Thursday, March 15, 2007 11:42 PM
  • Hello,

    Thanks so much for posting your diagnostic info.  It's very helpful to have!  Could I ask you to read this thread:
    http://forums.microsoft.com/Genuine/ShowPost.aspx?PostID=897109&SiteID=25

    If none of those programs seem to be your issue, please let me know.  Thanks!

    Thursday, March 15, 2007 11:52 PM
  • Thanks for the prompt reply. Infact i do have spyware doctor installed and it's version 4.0
    would you say i uninstall it? Cause i have read that from the link that you have sent me,  pc tools have released a new version, but i must of not been aware of it.
    Thanks for the advice. i'll try and upgrade Spyware doctor
    Friday, March 16, 2007 12:08 AM
  • Thanks for the advice, i'll bear that in mind
    Friday, March 16, 2007 12:09 AM