locked
Win32/Zlob.au trojan RRS feed

  • Question

  • Please can someone help with this.

     

    One Care detects Win32/zlob.au and simply can't remove it. Running XP SP3 and everything is up to date. No matter how many scans I do and how many restarts I do it still gets detected the next time the machine boots.

     

    I have tired searching the registry based on a few keys from the Microsoft Trojan listings but to no avail yet. The Microsoft Malicious Files Scanner found nothing on my machine but One Care does.

     

    Hopefully someone else has had this problem and managed to solve it.

     

    A quick response would be greatly appreciated

     

    Dan Palmer

    England

    Friday, November 14, 2008 9:27 AM

Answers

All replies

  • Hi, Dan.

     

    If you are using Windows Live OneCare and you have been infected, but OneCare did not detect or cannot remove the malware, please contact support to report this and for help with removal.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    You can also try running OneCare in Safe Mode:

    http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=1215336&SiteID=2

     

    -steve

    Friday, November 14, 2008 1:58 PM
    Moderator
  •  danjpalmer wrote:

    Please can someone help with this.

     

    One Care detects Win32/zlob.au and simply can't remove it. Running XP SP3 and everything is up to date. No matter how many scans I do and how many restarts I do it still gets detected the next time the machine boots.

     

    I have tired searching the registry based on a few keys from the Microsoft Trojan listings but to no avail yet. The Microsoft Malicious Files Scanner found nothing on my machine but One Care does.

     

    Hopefully someone else has had this problem and managed to solve it.

     

    A quick response would be greatly appreciated

     

    Dan Palmer

    England

     

    So did you ever solve this problem?  I have the same problem and nothing seems to get rid of it?

    Monday, November 24, 2008 10:13 PM
  • MickeyJMae, please see my previous reply in this thread.

    If you are using OneCare and the PC has been infected and OneCare isn't able to remove the malware, please contact support.

    -steve

     

    Tuesday, November 25, 2008 1:15 PM
    Moderator
  •  

    Hi Mickey,

     

    The OneCare support line is pretty good and helped me solve it. The asked me to download Malwarebytes' Anti-Malware and do a scan which worked for me.

     

    Dan

    Tuesday, November 25, 2008 3:13 PM