locked
cannot load newly installed ICE RRS feed

  • Question

  • Hi

    I've upgraded to Windows 7 and installed ICE (64) after installing C++ 2010 (64), when i go to run ICE I cannot get to load, instead i get this message:  

    Microsoft Image Composite Editor has stopped working

     

    under problem details i get:

     

    APPCRASH

    fault module name:  Kernalbase.dll

    and plenty of more info, but no programme. I've installed reinstalled and deinstalled (ice and c++) but to no avail. This is very sad as i'm a ice devotee, having used it for years under xp

    Please Help:(

    Tuesday, June 7, 2011 10:59 AM

All replies

  • Hello.  I'm sorry that you are having this problem.  My guess is that there is some other system component that 1.4.4 expects that isn't present on your system.  I'm copying a thread from the old forum with information on how to debug this.

    Here are some questions that will help us track down this problem:

    1. Are you running a 32-bit operating system or a 64-bit operating system?
    2. Which previous versions of ICE were able to run on this machine?
    3. Did any of the installers ask you to reboot when they completed?
    4. Does ICE run properly after rebooting your machine?

    We suspect that your machines are missing one of the DLLs that ICE depends on, but we don't know what. If you're willing to investigate for us, there's a handy tool called "Dependency Walker" that can track down problems with missing DLLs. It's available from http://dependencywalker.com/. Once you have Dependency Walker running, use it to open ICE.exe (installed in "Program Files\Microsoft Research\Image Composite Editor") and use "Save as" to save the results in a "DWI" file. Also use Dependency Walker to open StitchEngine.dll from the same folder, and use "Save as" to save the results. If you send these two "DWI" files to us at hdview@microsoft.com, we'll take a look.

    • Proposed as answer by Tanneram13 Friday, July 8, 2011 9:33 PM
    • Unproposed as answer by tuumeister Saturday, July 9, 2011 1:56 AM
    Tuesday, June 7, 2011 2:17 PM
  • sorry for the late reply; i did not know you had responded as i was expecting an email notification....

    1. 64 bit

    2. installing onto a fresh windows 7 op sys., used used to run an earlier ver on xp 32, can't remember which....

    3. no

    4. no, I have never been able to run ICE on this new win 7 install.

    Thanks, yes, i will run dependency walker.....Tuumeister....


    • Edited by tuumeister Friday, July 1, 2011 11:11 AM
    Friday, July 1, 2011 10:55 AM
  • Hi Matt

    I have run 'dependency walker' and sent the file through.....

    I look forward to hearing from the experts.....

    thanks;

    Tuumeister


    Tuumeister
    Friday, July 1, 2011 11:10 AM
  • I am having a similar problem as tuumeister but nothing loads. I dont get appcrashed or anything. I tried dependency walker and went to ICE.exe and when it popped up it said "Error: at least one file was not a 32-bit or 64-bit Windows Moduele". I have tried other question on here but nothing is working. I tried redownloading it but still nothing. Please give me an option or something else to go off of. Pleas help!
    Friday, July 8, 2011 9:43 PM
  • i've run dependency walker which tells me :

    "Warning: At least one delay-load dependency module was not found.

    "Warning: At least one module has an unresolved import due to a missing export function in a delay-load dependent module."

    Would this prevent my favourite programme from running?

    cheers;

    Tuumeister.....

     


    Tuumeister
    Saturday, July 9, 2011 1:59 AM
  • Can anybody help me?
    Tuumeister
    Thursday, July 14, 2011 8:21 PM
  • Hi Matt

    do you have any other ideas?

    Tuumeister......


    Tuumeister
    Friday, July 15, 2011 12:02 PM