locked
windows azure marketplace uses ipaddress for language! no way to specify!! RRS feed

  • Question

  • Hi,

    I feel I must write about soemthing that I find very annoying on the microsoft azure/bing website. The language automatically defaults to German because I am using a computer with a German ip address, nowhere can I see to change the language. On the azure pages I expected to fill in forms for software licenses and I don't understand the language! when I want to find out about bing translator also some of the web pages are only available in German.

    here it defaults to german

    https://datamarket.azure.com/

    here also

    http://www.microsofttranslator.com/

    here I can choose and change the lanuage

    http://www.bing.com/?scope=web&FORM=W0FD&setplang=en-US&uid=330C4E0

    however it doesnt change the languages for the two example pages above

    Cheers


    David

    Monday, April 23, 2012 11:21 AM

Answers

All replies

  • Hi Enxdtw,

    Try this way:

    Hit: http://www.bing.com -> hit the "Gear" icon / "Preferences" upper right -> hit "Or Change your country/region" lower to choose your locale -> hit "Save"

    For Azure website: https://datamarket.azure.com/, it can be synchronized with Bing localization as i tested.


    Pan Zhang Customer Support EPX Service Engineering Support Team

    Tuesday, April 24, 2012 3:04 AM
  • In Azure DateMarket, the top of page has "Region" setting. Change it and the display language will change.

    Btw, I think you should complain at the "Feedback" links of the corresponding website to seek help from their CS.

    Tuesday, April 24, 2012 6:28 AM
  • Thanks, that works, however it is not obvious especially if you happen to be on another page to  http://www.bing.com

    Cheers

    Dave


    Dave

    Thursday, February 7, 2013 12:05 PM
  • Another possibility is to make sure that  EN-US  is first in the  Internet Options,  Language Preferences list  (e.g. from IE, Alt-T,O,Alt-L)
    Thursday, February 7, 2013 5:45 PM