locked
WHS 2011 client does not install on Vista Home x64 RRS feed

  • Question

  • I have one Windows Vista (home-premium) x64 machine that I cannot get the client to install on.

    Installer runs then fails and uninstalls itself.  During the install routine the client installer does not find the backup server and the server name or IP address must be manually entered.  Once entered the installer continues.

    Even though the client installer fails, the client machine is set up on the WHS 2011 backup list. The client computer and backup tasks shows in the WHS 2011 dashboard with a status of "set up". If I try to reinstall the client without removing the backup from the WHS backup list it says a backup service for this named machine is already installed.

    I can access the WHS 2011 box from the problem client via the network and also via RDP  (it sees and talks to the server over the network and RDP) I just can't install the client software on it.

    I have made multiple attempts to install the client software on this one problem Vista machine over the past few weeks without sucess.  This is the error message that is displayed (Very poor error message and not a lot of help I am afraid)

     


    • Edited by turtle_dude Thursday, June 30, 2011 1:15 PM removed screenshot
    Saturday, June 18, 2011 12:56 PM

Answers

  • Could not resolve this issue with the vista machine.

    Upgraded to windows 7 x64

    No longer an issue.

    • Marked as answer by turtle_dude Thursday, June 30, 2011 1:15 PM
    Thursday, June 30, 2011 1:15 PM