locked
Can't send email possibly due to firewall??? RRS feed

  • General discussion

  • I get the following error when I attempt to send an email. My ISP expects me to use a secure port 465 for sending the email. I am using Vista with windows mail, outlook, and live mail. All give the following error:

     

     

    Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity. Subject 'test', Account: 'camati@sbcglobal.net', Server: 'smtp.att.yahoo.com', Protocol: SMTP, Port: 465, Secure(SSL): Yes, Error Number: 0x800CCC0F
     
     
    Any suggestions? I am told by my ISP that it is a windows issue.
     
     
    C. Amati
    Friday, November 14, 2008 8:25 AM

All replies

  • Are you using Windows Live OneCare? http://onecare.live.com

    If not, you are off topic for this forum.

    If you are, OneCare would not be blocking your email program, but it might be bocking that port, so you can try adding an exception for the port in the OneCare firewall advanced settings. Before doing that, though, I'd turn off the OneCare firewall to see if the problem goes away.

    I am pretty sure you are not using OneCare. Programs such as Symantec/Norton and McAfee provide email scanning inbound and outbound and this would be the likely cause of your problem. The way they do this scanning is to intercept the mail using "smoke and mirrors" by inserting themselves as a proxy server for mail transactions. Disable the email scanning and you problem should go away.

    If you *were* using a product such as Symantec or McAfee for security and are now using OneCare, then the prior security program has not been completely removed from your PC, causing this issue. The vendors provide removal tools for these products.

    Norton Removal Tool - ftp://ftp.symantec.com/public/english_us_canada/removal_tools/Norton_Removal_Tool.exe

     

    McAfee Removal Tool - http://www.majorgeeks.com/McAfee_Consumer_Product_Removal_Tool_d5420.html

     

    -steve

    Friday, November 14, 2008 1:54 PM
    Moderator
  • I am using OneCare (The paid version) and the computer did come with both norton and mcafee. I will try the tools you suggested and see if that works.

     

     

    Chip

    Friday, November 14, 2008 2:54 PM
  • Nope ran both tools and didnt take care of the problem. I also added the port to the firewall and restarted the computer to no avail.

     

    Chip

     

     

    Friday, November 14, 2008 3:12 PM
  • Please do let us know if that resolves the issue (it should, since both McAfee and Norton have a habit of not completely going away on uninstall and the email "trap" is often one of the leftover bits).

    -steve

     

    Friday, November 14, 2008 3:54 PM
    Moderator
  • Didn't work. Any other suggestions?

     

     

    Chip

     

    Friday, November 14, 2008 6:26 PM
  • Let's turn off the OneCare firewall to rule that out. Open OneCare, click change settings, firewall tab, turn it off temporarily. Try your email.

    If it still fails, turn the firewall back on and get back to your ISP as it isn't a firewall issue and not likely to be a Windows problem. It is most likely an email settings issue at that point.

    -steve

     

    Friday, November 14, 2008 6:33 PM
    Moderator
  • Tried it, and it did not work. Here is the error I got:

     

    Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity.

    Subject 'test'
    Server: 'smtp.att.yahoo.com'
    Windows Live Mail Error ID: 0x800CCC0F
    Protocol: SMTP
    Port: 465
    Secure(SSL): Yes

     

     

    Chip

     

    Friday, November 14, 2008 6:46 PM
  • Sorry for the late reply, Chip.

    Most definitely, contact your ISP once again for help. The OneCare firewall being off, excludes it from being the cause of the issue or involved in any way.

    -steve

    Monday, November 17, 2008 2:53 PM
    Moderator
  • I have tried that and have been advised that this is a microsoft problem. I guess I will just have to wait till the email stops working and find another internet procider.

     

    Thanks.

     

     

    Chip

     

    Monday, November 17, 2008 6:02 PM
  • I did some digging on the AT&T help pages. The following is for Windows Mail settings:

    To locate and verify your email settings in Windows Mail on a Windows Vista:

    1. Click the Start buttom.
    2. Click on All Programs.
    3. Click on Windows Mail.
    4. Click on the Tools menu.
    5. Click on Accounts.
    6. Click on the account that needs to be verified.
    7. Click on the Properties button.
    8. Click on the General tab, and verify that:
      • All of the User Information fields are filled in correctly.
      • Check the box next to Include this account when receiving mail or synchronizing.
    9. Click on the Servers tab, and verify that:
      • The Incoming mail server (POP3) and Outgoing mail server (SMTP) fields contain the correct mail server settings.
      • The User Name field contains your full AT&T email address (e.g., YourName@sbcglobal.net).
      • The correct Password for that address is entered and Remember password is checked.
      • The My server requires authentication box is checked.
    10. Click on the Settings button:
      • The Incoming mail server (POP3) and Outgoing mail server (SMTP) fields contain the correct mail server settings.
      • The Email username field contains your full AT&T email address (e.g., YourName@sbcglobal.net).
      • The correct Password is entered and Remember password checkbox is checked.
      • The Log on using Secure Password Authentication (SPA) box is NOT checked.
        • Click on the OK button.
        • Click Advanced.
        • In the Advanced tab, verify that:
          • The Outgoing mail (SMTP) port is 465.
          • The box next to This server requires a secure connection (SSL) is checked.
          • The Incoming mail (POP3) port is 995.
          • The box next to This server requires a secure connection (SSL) is checked.
          • The Leave a copy of messages on server is:
            • Unchecked ? If you do not normally use Webmail, and do not need to access all of your messages from multiple locations.This is the most common setting.
            • Checked ? If you also use Webmail and need to access all of your messages from multiple locations.
        • Click on the OK button.
        • Click on the Close button.

        For your address, the server names are as follows, which I believe you already have:

        MemberID@sbcglobal.net pop.att.yahoo.com smtp.att.yahoo.com

         

        I can't imagine why they are pinning this as a Microsoft problem. I would demand that they escalate the problem to another level of support at AT&T, personally.

         

        -steve

        Tuesday, November 18, 2008 1:06 AM
        Moderator
      • I did that and got through to level 2 before they gave up on me. I will try again to see what happens. Everything you have listed above is correctly set.

         

         

        Chip 

         

        Tuesday, November 18, 2008 4:30 AM
      • It sure is frustrating, Chip.

        Have you considered uninstalling OneCare completely from the PC to see if that resolves the issue for you? If so, we can feel fairly certain that OneCare is a participant in causing the issue, at least, and pursue it with OneCare support, too.

        -steve

        Tuesday, November 18, 2008 4:24 PM
        Moderator
      • Ok I uninstalled live one care and it works now. Any ideas?

         

         

        Chip

         

        Monday, November 24, 2008 9:25 PM
      • Well, that would seem to indicate that OneCare played a part in the problem, which can *only* happen if it is conflicting with other security software that remains on the PC. This is typically a problem that occurs when other security software is performing email scanning and sets up a proxy to handle the email scanning.

        I recommend that you go ahead and contact support to have them pore over your system information to find the potential conflict.

        -steve

         

        Tuesday, November 25, 2008 1:05 PM
        Moderator