locked
HomeServerConsoleTab. TOPSTANDARD.dll RRS feed

  • Question

  • Hi there,

    For the last 2 days I have received the following message when I switch on the server and then attempt to access for the first time thru the WHS Console taskbar icon on a laptop:

    "The previous attempt to open the Windows Home Server Console was not successful because there was a problem with the following file: HomeServerConsoleTab.dll. If the problem persists, please uninstall the add-in associated with file and try again. To try to open the console with this file again, click Retry. To open the console without the features associated with this file, click Skip.

    I choose Skip and receive a blank blue screen for 15/20 secs and then I obtain access. I have no add-ins installed (never installed any add-ins) and the add-ins tab is empty. The server has no internet access (never had access) and McAfee Total Protection is not installed (never installed). The server has most recently been running with no problems and the only variable I can guess is the auto-update which may have changed a WHS file/setting? 

    Any ideas regarding the cause and a solution?

    Thanks

     

    Monday, September 20, 2010 1:08 PM

Answers

  • I have removed McAfee Total protection from the server using add/remove programs and can now access without encountering the reported error message. 

     

    Thread closed

     

    • Marked as answer by antfortas Wednesday, September 22, 2010 10:08 PM
    Wednesday, September 22, 2010 10:05 PM

All replies

  • I found an earlier post in Jan 2010 with the same problem  

     "homeserverconsoletab.topstandard.dll" Error Message posted by Jleslie

     The proposed solution by Ken warren being "I believe other users have logged in to their servers using remote desktop and uninstalled McAfee through Add/Remove Programs."

    Question to Ken Warren

    Was there subsequent feedback posted (I can't locate any) regarding any problems after completely uninstalling McAfee? If not I will probably go ahead and remove using the add/remove program function. 

    Also I also have the same question as the other poster:

    "Ken, this error came up after I updated the server to the last WHS update. What do you think caused this?  And why was McAffee affected by the update?  i.e. What was in the update that affected McAfee and will it affect anything else?  Joel"    

    -  My server is set to auto-update and was off for a couple of days and then switched back on on Saturday when it performed a disk management cleanup/re-organisation function and also removed old back-up files. Is it possible that WHS disk management moved the file/link to file topstandard.dll and hence why the problem suddenly started? Other than that was there a server update on Sat 18 Sept 2010 that could have affected the McAfee file?

    Thanks  

     


    Tuesday, September 21, 2010 1:43 PM
  • I have removed McAfee Total protection from the server using add/remove programs and can now access without encountering the reported error message. 

     

    Thread closed

     

    • Marked as answer by antfortas Wednesday, September 22, 2010 10:08 PM
    Wednesday, September 22, 2010 10:05 PM