locked
Live OneCare Backup Stops at 96% RRS feed

  • Question

  • Hello, I am having a problem on two separate computer using the Live One backup 'TRIAL Use'.  It stops at 96% backing up to an external hard drive; now I figured it out what is causing this but to be this but there has got to be a fix. 

    I changed the Live one setting to shut off the Virus and Spyware during the back up and then it finishes.  But I have to do this EVERY DAY!  Ad lease I figured out the problem now does anybody know a permeant fix for this? 

    I will not purchase the full version if this problem has not been fixed and I know others have had the same issue.

    Thank You,
    Friday, January 9, 2009 4:08 PM

Answers

All replies

  • Clearly, you should not need to turn of Virus and Spyware protection for a backup to complete. Are you running any other security software that may be conflicting with OneCare and causing some sort of deadlock?
    If you are unable to resolve it without using your found workaround, please contact support to have this investigated.
     

    How to reach support (FAQ) - http://social.microsoft.com/Forums/en-US/onecareinstallandactivate/thread/30400b52-7f26-4ba0-bc18-17e305329d90

    -steve


    Microsoft MVP Windows Live / Windows Live OneCare Forum Moderator
    Friday, January 9, 2009 4:45 PM
    Moderator
  • Mine also stops at 96% every time. I will try your idea but I don't think It should be designed that way.
    Wednesday, January 14, 2009 4:47 AM
  • You are correct, that there is something wrong if it stops at 96%. And, you should not need to turn off virus and spyware protection to proceed. I recommend that you contact support as OneCare was not designed to behave in this manner.
    -steve
    Microsoft MVP Windows Live / Windows Live OneCare Forum Moderator
    Wednesday, January 14, 2009 2:56 PM
    Moderator