locked
Cannot create new organization - SQLSERVERAGENT (SQLSERVERAGENT) service is not running on the server 'servername' RRS feed

  • Question

  • Hi

    I have CRM 2011 successfully but cannot deploy a new organisation. I get the error message above.

    I am using different accounts for the various services however they all have the correct permissions.

    The SQL agent is running on the default instance, and the jobs created automatically upon installation are there and run successfully.

    What exactly is it checking for?

    I try to do an sql trace but nothing there seemed to be relevant.

    Any ideas?

    One thing that might be relevant is that I rebuilt the SQL server and imported the sql databases (including the system databases). The SQL service and agent are using the same domain accounts as before.

    Thanks

    Daniel

     

     

     

    Sunday, September 18, 2011 6:52 PM

Answers

  • Ok I can see my error.

    As part of the permissions requirements in the installation guide

    ----------------------------------------

    Microsoft Dynamics CRM Server Setup

    The user account used to run Microsoft Dynamics CRM Server Setup that includes the creation of databases requires the following minimum permissions:

    Be a member of the Administrators group on the local computer where Setup is running.

    ----------------------------------------

    So I add the account to the group and all is fine.

     

     

     

    • Marked as answer by Daniel Niasoff Sunday, September 18, 2011 7:25 PM
    Sunday, September 18, 2011 7:25 PM