locked
Genuine Advantage Issue on Vista Business (University of Southampton Serial Key) RRS feed

  • Question

  • Hi, i've been using vista now for a fair few months after I got it free from my university - The University of Southampton, as part of its MSDN-e-academy setup. After installing the most recent update yesterday (Which I will also note at no point prompted me as to whether I wanted to install it - unlike all other updates I have ever received and have set my windows update to do so, but anyway) my pc now claims to not be using a genuine copy of windows. I received this product for free from a microsoft controlled environment due to an EXTREMELY expensive license my university pay for! And I fully expected to be able to use my legal product - especially with my degree level exams in less than 4days. My results from the tool are as follows:

     

    EDIT - BTW my error code appears to be 0xC004C4A8

     

    Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Detailed Status: 0xc004f012
    Windows Product Key: *****-*****-TCQP4-W42BR-BX3QX
    Windows Product Key Hash: Uyk+XCjlLwCQ3DW9WghCTjNjAm0=
    Windows Product ID: 89584-009-0430232-71653
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.0.6000.2.00010100.0.0.000
    ID: e8e94398-e8b4-48be-a15c-1cede2aefdeb
    Is Admin: No
    AutoDial: No
    Registry: 0x0
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Business
    Architecture: 0x00000009
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-3178-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files (x86)\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>e8e94398-e8b4-48be-a15c-1cede2aefdeb</UGUID><Version>1.7.0012.0</Version><OS>6.0.6000.2.00010100.0.0.000</OS><PKey>*****-*****-*****-*****-BX3QX</PKey><PID>89584-009-0430232-71653</PID><PIDType>5</PIDType><SID>S-1-5-21-1430397540-558467142-1720301688</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>System Product Name</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>1205   </Version><SMBIOSVersion major="2" minor="3"/><Date>20060428000000.000000+000</Date></BIOS><HWID>AF333507018400F6</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData>   <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

    Sunday, May 27, 2007 3:02 PM

Answers

  •  

    Could the problem be what's described in this thread: http://forums.microsoft.com/genuine/ShowPost.aspx?PostID=1170769&SiteID=25  ?

    If not, please try phone activating and speak with a customer service representative when you're given the option. You can get started with phone activation by typing "slui.exe 4" in the search field in the Start Menu and pressing Enter.  Once you've phone activated successfully, click "Validate Windows" here: www.microsoft.com/genuine 

    Thanks!

     

    Wednesday, May 30, 2007 9:38 PM
  • Unfortunately, phone activation is the only next step.  The process should take no more than 10 minutes.
    Thursday, June 7, 2007 9:39 PM

All replies

  •  

    Could the problem be what's described in this thread: http://forums.microsoft.com/genuine/ShowPost.aspx?PostID=1170769&SiteID=25  ?

    If not, please try phone activating and speak with a customer service representative when you're given the option. You can get started with phone activation by typing "slui.exe 4" in the search field in the Start Menu and pressing Enter.  Once you've phone activated successfully, click "Validate Windows" here: www.microsoft.com/genuine 

    Thanks!

     

    Wednesday, May 30, 2007 9:38 PM
  • Hi, i'm still having this problem. I have the Sil 3132 64bit Soft raid 5 controller, and have installed updates as you say but still failed activation. Claiming I am also activated on some other random computer (Presumably the one it detects without the raid?)
    Thursday, June 7, 2007 12:49 AM
  • Have you tried phone activation?  Can you tell me what happened when you did?  What error code do you get when you're told that you are also activated on some other computer?

     

    Thanks!

    Thursday, June 7, 2007 1:16 AM
  • I haven't had time with exams, nor do I have access to a payed phone where I can try the phone activation method. Are there any email alternatives?

     

     

    'BTW my error code appears to be 0xC004C4A8' <---- thats the error code I posted previously, which is still the same code I am getting now.

     

    Thanks for your help.

    Thursday, June 7, 2007 11:59 AM
  • Unfortunately, phone activation is the only next step.  The process should take no more than 10 minutes.
    Thursday, June 7, 2007 9:39 PM