locked
reinstalling XP RRS feed

  • Question

  • I am reloading a Toshiba M55-S3262 Laptop with a copy of XP Pro SP1 that I have on hand, using the Product Key from the package it came in (the copy of XP was given to me when I worked at Microsoft, there is no printing on the package or disc that says 'OEM' anywhere, it is a Microsoft Disc). I tried several times to download SP2 from the 'support website' but it also is hung up at 'Checking Product Key' point.

    Following your instructions, I have removed all 'Product Key' information in the report, here is the report:

    {\rtf1\ansi\ansicpg1252\deff0\deflang1033{\fonttbl{\f0\fswiss\fcharset0 Arial;}}
    {\*\generator Msftedit 5.41.15.1503;}\viewkind4\uc1\pard\f0\fs20 Diagnostic Report (1.9.0027.0):\par
    -----------------------------------------\par
    Windows Validation Data-->\par
    Validation Status: Validation Control not Installed\par
    Validation Code: 0\par
    Cached Validation Code: N/A\par
    Windows Product Key:
    Windows Product Key Hash: 9xaBD0OG+Noq7QBK+y1Gf5tDwo0=\par
    Windows Product ID: 55276-012-1534242-22990\par
    Windows Product ID Type: 5\par
    Windows License Type: Retail\par
    Windows OS version: 5.1.2600.2.00010100.1.0.pro\par
    ID: \{9858AC28-5B74-4A5B-A64A-7F7579C2EAE8\}(1)\par
    Is Admin: Yes\par
    TestCab: 0x0\par
    LegitcheckControl ActiveX: N/A, hr = 0x80070002\par
    Signed By: N/A, hr = 0x80070002\par
    Product Name: N/A\par
    Architecture: N/A\par
    Build lab: N/A\par
    TTS Error: N/A\par
    Validation Diagnostic: 025D1FF3-230-1_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005\par
    Resolution Status: N/A\par
    \par
    Vista WgaER Data-->\par
    ThreatID(s): N/A\par
    Version: N/A\par
    \par
    Windows XP Notifications Data-->\par
    Cached Result: N/A, hr = 0x80070002\par
    File Exists: No\par
    Version: N/A, hr = 0x80070002\par
    WgaTray.exe Signed By: N/A, hr = 0x80070002\par
    WgaLogon.dll Signed By: N/A, hr = 0x80070002\par
    \par
    OGA Notifications Data-->\par
    Cached Result: N/A, hr = 0x80070002\par
    Version: N/A, hr = 0x80070002\par
    OGAExec.exe Signed By: N/A, hr = 0x80070002\par
    OGAAddin.dll Signed By: N/A, hr = 0x80070002\par
    \par
    OGA Data-->\par
    Office Status: 109 N/A\par
    OGA Version: N/A, 0x80070002\par
    Signed By: N/A, hr = 0x80070002\par
    Office Diagnostics: B4D0AA8B-543-80070002_025D1FF3-230-1\par
    \par
    Browser Data-->\par
    Proxy settings: N/A\par
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)\par
    Default Browser: C:\\Program Files\\Internet Explorer\\iexplore.exe\par
    Download signed ActiveX controls: Prompt\par
    Download unsigned ActiveX controls: Disabled\par
    Run ActiveX controls and plug-ins: Allowed\par
    Initialize and script ActiveX controls not marked as safe: Disabled\par
    Allow scripting of Internet Explorer Webbrowser control: Disabled\par
    Active scripting: Allowed\par
    Script ActiveX controls marked as safe for scripting: Allowed\par
    \par
    File Scan Data-->\par
    \par
    Other data-->\par
    Office Details: <GenuineResults><MachineData><UGUID>\{9858AC28-5B74-4A5B-A64A-7F7579C2EAE8\}</UGUID><Version>1.9.0027.0</Version><OS>5.1.2600.2.00010100.1.0.pro</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-GTT2P</PKey><PID>55276-012-1534242-22990</PID><PIDType>5</PIDType><SID>S-1-5-21-1202660629-1767777339-682003330</SID><SYSTEM><Manufacturer>TOSHIBA</Manufacturer><Model>Satellite M55</Model></SYSTEM><BIOS><Manufacturer>TOSHIBA</Manufacturer><Version>V1.30</Version><SMBIOSVersion major="2" minor="34"/><Date>20050704******.******+***</Date></BIOS><HWID>F5AD3F07018400E2</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData>  \tab <Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  \par
    \par
    Licensing Data-->\par
    N/A\par
    \par
    Windows Activation Technologies-->\par
    N/A\par
    \par
    HWID Data-->\par
    N/A\par
    \par
    OEM Activation 1.0 Data-->\par
    BIOS string matches: yes\par
    Marker string from BIOS: 8503:Semp Toshiba Informatica Ltda|8503:TOSHIBA CORPORATION\par
    Marker string from OEMBIOS.DAT: N/A, hr = 0x80004005\par
    \par
    OEM Activation 2.0 Data-->\par
    N/A\par
    \par
    }
     

    What do I need to do to get this to work... and will I have to do this again if I can't get to the real Windows Update when I go to get SP3 for this laptop?

    Thanks in advance for your help!  -Alan

    Friday, January 4, 2013 11:15 AM

Answers

  • (what software did you edit the report in??)

    You've over-edited the report to the point where nothing makes any sense - please post an unedited version (you will probably have to remove the hyperlinks - which won't be a problem)

    You responded to a 5-year-old thread - the tool has been much-updated since and it is now safe to publish all contained data.


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth

    Friday, January 4, 2013 7:53 PM
    Moderator