locked
Once Care back up on a new Desktop computer running Vista Home Premium RRS feed

  • Question

  • Please advise how I create a back up on a new PC?  I have a HP Laptop computer running Vista and One Care that is about 8 months old.  I used to have a Desktop PC running XP with One Care and I backed up the laptop to the desktop and it was fine.  I have now replaced the Desktop PC with a new HP that runs Vista Home Premium and One Care and I am unable to back up the laptop to the new Desktop PC.  

     

    One care is installed fine on each computer.

    The new Desktop has been designated as a hub.

    Both C drives are shared out and I can open and save files on each machine both directly and through the Home network.

    When I try to back up the laptop computer to the desktop I get an error message that says

     

    One Care cannot retrieve this space on the network share because of lack of permissions.  Please provide permissions and try again.

     

    I believe I have configured both firewalls correctly.

     

    Please advise.

    Sunday, February 17, 2008 1:50 AM

Answers

  • See if this helps:

    Set user permissions for a centralized backup device

    Before you can use a shared network drive or external hard disk as a central backup device for all computers in your OneCare circle, you must make sure that all users on the network have the correct permissions to access it.

    By default, Windows XP uses simple file sharing. If the centralized backup device is connected to a computer that's running Windows XP Home Edition, all users on the network automatically have the correct permissions to access the device. However, if the centralized backup device is connected to a computer that's running Windows XP Professional Edition or Windows Vista, simple file sharing is turned off when you create a backup plan that uses a centralized backup device. Before you can access the device from other computers in your circle, you must set permissions that allow access to all users.

    To configure the shared backup device so that all users on the network can access it:
    1. On the computer that the backup device is connected to, navigate to the appropriate backup folder or drive.
    2. Right-click the backup folder or drive, and then click Properties.
    3. In Windows XP, on the Sharing tab, click Share this folder, and then click Permissions.

      –or–

      In Windows Vista, on the Sharing tab, click Advanced Sharing. Click Share this folder, and then click Permissions.

    4. Under Group or user names, make sure that Everyone is selected.
    5. Under Permissions for Everyone, in the Allow column, select the Full Control check box.

    -steve

    Sunday, February 17, 2008 7:30 PM
    Moderator

All replies

  • See if this helps:

    Set user permissions for a centralized backup device

    Before you can use a shared network drive or external hard disk as a central backup device for all computers in your OneCare circle, you must make sure that all users on the network have the correct permissions to access it.

    By default, Windows XP uses simple file sharing. If the centralized backup device is connected to a computer that's running Windows XP Home Edition, all users on the network automatically have the correct permissions to access the device. However, if the centralized backup device is connected to a computer that's running Windows XP Professional Edition or Windows Vista, simple file sharing is turned off when you create a backup plan that uses a centralized backup device. Before you can access the device from other computers in your circle, you must set permissions that allow access to all users.

    To configure the shared backup device so that all users on the network can access it:
    1. On the computer that the backup device is connected to, navigate to the appropriate backup folder or drive.
    2. Right-click the backup folder or drive, and then click Properties.
    3. In Windows XP, on the Sharing tab, click Share this folder, and then click Permissions.

      –or–

      In Windows Vista, on the Sharing tab, click Advanced Sharing. Click Share this folder, and then click Permissions.

    4. Under Group or user names, make sure that Everyone is selected.
    5. Under Permissions for Everyone, in the Allow column, select the Full Control check box.

    -steve

    Sunday, February 17, 2008 7:30 PM
    Moderator
  • Hi Steve,

    I just installed One Care and am running into this same problem.  I get an error on both of the computers in my circle when they try to backup to my main pc.  The error is - "cannot retrieve the sapce on the central backup device because of lack of permissions".

    My backup location is the second HD in my main (hub) pc, and I've input it's network path as the central backup location.

    I had done what you advised above about sharing my device by granting Everyone full access to it but that didn't do anything.  I then tried the following - deleted the backup folder, turned off backup on all pcs, removed all permissions from backup device, and then re-set permissions, set-up backup again, and got the same error.

    Any other suggestions?

    Thanks,

    Sean
    Monday, March 3, 2008 2:16 AM
  • Hello, Sean, and sorry for the late reply.

    I'm afraid that you've done what I would have suggested, which was to start over. When you say that you input the Path, do you mean: \\pc\share\folder as the path?

    I guess I have one other suggestion since you noted you have C:\ shared.

    Create a folder on the hub - name it whatever you want, perhaps Backups. Share that folder and set the permissions for all users per the above. Then point Centralized backup to that Share.

    -steve

    Monday, March 10, 2008 12:36 AM
    Moderator