locked
MediaSmart Server setup problem: health light flashes on/off RRS feed

  • Question

  • Apologies if this is off-topic here. Please let me know if it is.


    A few days ago I bought a new MediaSmart Server EX470. On plugging it into my router and powering-up the server goes through a bootup sequence as described in the documentation, before settling in a state where the hard drive and network lights are solid blue, and the health light is flashing between blue and off. When I install the Media Smart software on my laptop, the Windows Home Server Connector fails to find the server.

    This happens every time I reboot. I can't find any documentation on the health light flashing on and off.

    My understanding is that the server gets an IP address from the router's DHCP server. If I log on to the router and check its DHCP client list, all I can see is my laptop. From this I'm concluding that the server
    can't get an address from the router, which is why the WHS connector fails to find the server. I'm also
    assuming that the flashing light is indicating it polling for an address.

    Things I've tried:
    - A different router. I'm using a netgear WGR614, but have also tried a Linksys. Both routers are known to work.
    - Three different network cables between the server and the router.
    - Verifyied that the router is assigning DHCP addresses to wired connections by setting-up a wired connection to my laptop with 'obtain an IP address automatically' selected in the connection properties. did this with both routers.

    I have a fair amount of experience with servers and networking, but none with WHS. Without the ability
    to connect to the server I've run out of ideas. Does anyone have any suggestions for what I can do about this?

    Thanks,

    Andy

    Saturday, May 10, 2008 11:17 AM

Answers

  • HP confirmed that this was a hardware fault - probably in the network interface. They arranged a replacement, which is working ok.

    Andy
    Sunday, May 18, 2008 9:32 PM

All replies

  • Andy

     

    Is this is brand new or second hand MediaSmart? I only ask as if its second hand there may be issues with it.

     

    Have you tried calling HP or checking their FAQ list on their website?

     

    Your understanding is correct - you connect your MediaSmart to your router, power it up, wait for it to power up and stabilise, install the software on your PC, and go from there.

     

    Andrew

    Saturday, May 10, 2008 12:53 PM
    Moderator
  • I think you're going to have to contact HP support to find out what is wrong with your server, Andy.
    Saturday, May 10, 2008 1:39 PM
    Moderator

  • The server is brand new, factory sealed.

    I've checked the HP site and faqs but theres no mention of the health light flashing between on and off (lots of combination of flashing blue/red are mentioned though...)

    HP support here in the uk only answers calls eabout the mediasmart Mon-Fri 9am to 6pm. Convenient for them but not for me!

    Thanks for the suggestions.

    Andy

    Saturday, May 10, 2008 2:30 PM

  • Thanks Ken. I'll phone them on Monday.

    Andy

    Saturday, May 10, 2008 2:32 PM
  • Not sure it is the router itself, but maybe the router UPnP settings.

    I just got mine and it hooked up to both my routers, WRT54GS and WRT600N, that is once I set the UPnP settings for HTTP, HTTPS and FTP. In the Help it tells you which ports to set.

     

    On the WRT600N it was on the Advanced Gaming settings page for the router.

     

    MIght want to check there.

     

    Also, did you add any additional hard drives, or take the default one out?

    Make sure it is pushed back in all the way and connected. JUSt somethign I noticed when I pulled the trays out and added the additional drives. They felt tight until I tried to lock the OS drive. I pushed harder and it clicked in all the way. All the drives did the same thing.

     

    ORA

     

    Sunday, May 11, 2008 6:07 AM
  • I've checked the drive and it seems to be seated okay. I haven't removed it, or added any other drives.

    My router only seems to have a single on/off setting for UPnP, and its on.

    I tried doing a factory reset and that seemed to work okay, but the server only rebooted once after the wizard completed and it finished back in the same state - with the health light flashing on/off. I tried installing the whs connector, but again that failed to find the server.

    I've done three factory resets and they've all gone the same way.

    I was suspecting a hardware fault, but the fact that the recovery software can talk to the server does seem to indicate that there is some (at least basic) level of function in the server and network connection. I suspect that the server is getting stuck in its boot sequence - perhaps a stage that it doesn't go through in recovery mode. Without a video output for the server (i'd even settle for a serial port!) I don't know what its doing. Thats the frustrating part of this whole experience.

    The client PC is Vista Home Pro SP1 with media sharing enabled, windows firewall and virus scanner (AVG) disabled. UPnP is enabled on the router. Is there anytime I've missed there?

    Thanks,

    Andy

    Sunday, May 11, 2008 12:23 PM
  • HP confirmed that this was a hardware fault - probably in the network interface. They arranged a replacement, which is working ok.

    Andy
    Sunday, May 18, 2008 9:32 PM