locked
Rocketraid 2680 Card Question RRS feed

  • Question

  • I just installed the card and set my two 2TB WD drives as RAID 1 via the bios settings.  Whe I go to disk management I do not see the drives. What am doing wrong? Do I need to partition the drives?

    Any help would be appreciated.

    Skip

    Wednesday, December 26, 2012 10:54 PM

Answers

  • Hi,

    Before use the hard disk, you need to partition the drive. But it should be displayed in your Disk Management.

    Based on the current situation, please follow the Motherboard instruction again the configure the RAID settings again. If the issue persists, please also update the BIOS, RAID driver and the hard disk firmware.

    If it still cannot work, please contact your hardware manufacturer vendor for further assistance.

    Regards,


    Arthur Li

    TechNet Community Support

    Thursday, December 27, 2012 2:18 AM
  • The card you have appears to be a software RAID card.

    I'll bet that if you read through enough RAID related threads on this forum, you'll realize that your life will be infinitely easier if you trade it for a hardware based RAID card.

    Travis

    Thursday, December 27, 2012 4:01 PM
  • Arthur,

    Thanks for the answer. 

    I finally figured out I had not installed the rocketraid 2680 drivers.

    I installed the drivers, mirrored the two 160gb and the two 2 TB drives and set the 160 gb set to the boot drive in the raid 2680 bios. 

    WHS started to install but I got the error that my system failed the minimum requirements that my hard drive was not atleast 160gb.

    Can you think of any reason why it would report this??

    Thanks,

    Skip

    Sunday, December 30, 2012 11:21 PM
  • From the release notes for WHS2011:

    System Requirements:

    • 1.4 GHz x64 processor.
    • 2 GB RAM
    • At least one 160 GB hard drive. What is the formatted size of your mirror?

    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.




    Monday, December 31, 2012 1:31 AM

All replies

  • Hi,

    Before use the hard disk, you need to partition the drive. But it should be displayed in your Disk Management.

    Based on the current situation, please follow the Motherboard instruction again the configure the RAID settings again. If the issue persists, please also update the BIOS, RAID driver and the hard disk firmware.

    If it still cannot work, please contact your hardware manufacturer vendor for further assistance.

    Regards,


    Arthur Li

    TechNet Community Support

    Thursday, December 27, 2012 2:18 AM
  • The card you have appears to be a software RAID card.

    I'll bet that if you read through enough RAID related threads on this forum, you'll realize that your life will be infinitely easier if you trade it for a hardware based RAID card.

    Travis

    Thursday, December 27, 2012 4:01 PM
  • You'll need to install any necessary drivers for your card (and any BIOS updates) first to ensure that your disk is visible to the OS in Disk Manager.
    Thursday, December 27, 2012 5:41 PM
  • Arthur,

    Thanks for the answer. 

    I finally figured out I had not installed the rocketraid 2680 drivers.

    I installed the drivers, mirrored the two 160gb and the two 2 TB drives and set the 160 gb set to the boot drive in the raid 2680 bios. 

    WHS started to install but I got the error that my system failed the minimum requirements that my hard drive was not atleast 160gb.

    Can you think of any reason why it would report this??

    Thanks,

    Skip

    Sunday, December 30, 2012 11:21 PM
  • From the release notes for WHS2011:

    System Requirements:

    • 1.4 GHz x64 processor.
    • 2 GB RAM
    • At least one 160 GB hard drive. What is the formatted size of your mirror?

    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.




    Monday, December 31, 2012 1:31 AM
  • 149 gb
    Monday, December 31, 2012 2:30 PM
  • 149 GB is not enough for a default installation.

    Have a look here http://forum.wegotserved.com/index.php/topic/19633-installing-whs-2011-diskraid-160g/ for installing on a smaller drive.

    Happy New Year to all forum members!

    Luc.

    Monday, December 31, 2012 3:14 PM
  • I used the usb cfg.ini method and got it installed, but I see no D:// drive.  Only C:// which has about 17 GB of data.  Is this normal when installing on a disk less than 160GB?

    Thanks...

    Tuesday, January 1, 2013 11:37 PM
  • If you only have C:, you need to add your other drives to Server storage using the Dashboard. Check that the other drives are actually seen in disk management.

    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.

    Wednesday, January 2, 2013 2:11 AM
  • My other two 2 TB drives, which are mirrored, show up as D: in disk management, however I have not yet added them to server storage. Do you think that will be a problem?
    Wednesday, January 2, 2013 2:17 AM