locked
RDP works, file sharing works, but can't install Connector Software RRS feed

  • Question

  • I got a new WHS this week (Acer easyStore). I set it up and everything worked fine. Then the server updated itself and now it's not working fine any more. That is to say I can't install the Home Server Connector software on my computers but the server itself works fine.

    Things that work:

    • RDP to the server works and I can access files, run Windows Home Server Console from within the RDP window and do everything from in there.
    • Shared folders are accessible over the network so I can access and work with them on all computers connected

    Problem:

    When installing the Home Server Connector software from the \software\Home Server Connector Software folder I get to the screen where a password is required. Upon entering the password the screen immediately jumps to a screen that says:

    "This operation cannot be completed at this time. Please try again later. etc etc"

    This happens on all computers on the network, wired and wireless, and is persistent even with reboots of both the server, router, and computer. 

    Obviously there is a clash somewhere in the bridge between the server itself and the computers on the network but I can't figure out what it is. This is a clean install from the factory. The only thing that has been done with the server is regular setup and automatic updates.

    Any help is much appreciated.

    Morten


    Morten Rand-Hendriksen - Microsoft MVP (Expression) and WordPress Adept Design is Philosophy | Teach Yourself Expression Web in 24 Hours
    Tuesday, October 11, 2011 10:07 PM

All replies

  • Check time on your server and your clients. Make sure they're set to the same time zone, and that the clocks are relatively in sync.
    I'm not on the WHS team, I just post a lot. :)
    Wednesday, October 12, 2011 2:00 AM
    Moderator
  • They are pretty much exactly the same. The weird thing here is that everything worked fine on first install. It was only after a day or so it suddenly stopped working.

    Also worth noting that during the login procedure there is no lag time between password entry and the error screen - it is instantaneous. So obviously there is no query being made to the server - it is shut out even before it tries.


    Morten Rand-Hendriksen - Microsoft MVP (Expression) and WordPress Adept Design is Philosophy | Teach Yourself Expression Web in 24 Hours
    Wednesday, October 12, 2011 7:47 AM