locked
Error code 0x80070057 at 50% progress. RRS feed

  • Question

  • Images are correct.
    After pressing STITCH, I have this error:

    Could not stich toghether any of the input images. Please make sure your images are taken from one location and overlap one another.
    E_INVALIDARG: An invalid parameter was passed to returning function.
    (Error code 0x80070057 at 50% progress.)


    The latest ICE, previous versions - same behaviour.

    I know, origin of problem is in my system.
    But - where?

    System log is clean, updates are ok, sfc done.
    I have Office, Visual Studio - without problems.

    But - what is wrong for ICE?


    mmm

    Saturday, May 2, 2015 2:05 PM

All replies

  • Sorry about this. It's difficult to debug based only on your description. If you could provide the images that you used (share via dropbox or onedrive), then we can debug further.
    Sunday, May 3, 2015 4:53 AM
  • Images are OK.

    On my PC (Win 8.1) I can't [Stitch] any images. (`50% progress' is always - with 2 images, or 20)
    I can convert these images with previous version of ICE on other PC with XP, or with current ICE on Windows 10.

    Problem is in my system.

    I would like to know exactly what ICE is doing when this error arises...


    mmm

    Sunday, May 3, 2015 7:08 AM
  • Oh, I see now. I'm not sure, there is a large amount of startup code at this point.

    - do I understand correctly that both version 1.4 and 2.0 of ICE have the same issue?

    - could you look in the settings dialog (the gear icon on the top right of the GUI) and let me know what your "memory consumption" and "temporary file locations" are set to?

    Sunday, May 3, 2015 10:26 PM
  • SOLVED!

    But how - I do not know exactly ...

    My PC is after many updates, the oldest applications have been installed in 2011, ... Many trash...

    1. step CcCleaner

    Cleaning, in .Net: in shared libraries lack of some libraries:
    - .Net 1.0 - unimportant
    - but 2 libraries in .Net 4 - suspicious!

    so

    2. step:
    NetFxRepairTool.exe
    to end.

    And now a miracle- ICE works!

    P.S.

    (Old ICE previously did not work, I swear ...)


    mmm

    Wednesday, May 6, 2015 5:21 PM