locked
problems downloading some large files RRS feed

  • Question

  • I just setup my server and came across a slight problem.

     

    When trying to download remotely it seems as though it gets stuck on connecting.  I can download some files with no problem.  Has anyone else come across this issue?

     

    Roegge

    Wednesday, January 2, 2008 11:30 PM

Answers

  • I download the toolkit and ran it. I am not seeing a menu as the instruction mentioned.  What am I missing?  I try doing the advance mode by going to the prompt and typing in  cd –d %ProgramFiles%\Windows Home Server\Toolkit

     as it suggested and all I got was The filename, directory name, or volume label syntax is incorrect.  Please help if you can.

    Thursday, January 3, 2008 6:09 PM

All replies

  • If I recall correctly, 100 mb is the largest file you can download from WHS. So if you're looking to do gigabyte sized files, they will need to be rar'ed or zipped to smaller than 100 mb. The other thing that could be happening is that you could be timing outwhile in the process of downloading. The default time is 20 minutes. Download and install WHS toolkit to easily set the timeout time to a longer period.

    Cruise
    Wednesday, January 2, 2008 11:57 PM
  • I just tried downloading a 1.39 gig file from the my homerserver.com address via shared folders and it was working fine...  I know that a friend of mine has downloaded 600meg plus files... 

    Could you provide some more information about the problem?  maybe it's a certain type of file extension that is not working, browser, etc.. 
    Thursday, January 3, 2008 3:06 AM
  •  

    You may need to adjust the session timeout for your Remote Access website. To do that download the Windows Home Server Toolkit, and follow the directions to install the Toolkit Server add-in on your server and then from the Toolkit go to the Remote Tab, click the Config button, and adjust the timeout time from 20 minutes to a higher value.
    Thursday, January 3, 2008 7:38 AM
    Moderator
  • I download the toolkit and ran it. I am not seeing a menu as the instruction mentioned.  What am I missing?  I try doing the advance mode by going to the prompt and typing in  cd –d %ProgramFiles%\Windows Home Server\Toolkit

     as it suggested and all I got was The filename, directory name, or volume label syntax is incorrect.  Please help if you can.

    Thursday, January 3, 2008 6:09 PM