Remote Web Access Wizard: Skip router setup checkbox not working RRS feed

  • Question

  • I have a WHS 2011 box that just recently started hanging on "Setting up router..." in the Remote Web Access wizard.  I configured the router before I finished setting up the box because I had rules in place already redirecting ports 21, 21, 23, 80, 443, 3389, 4125, 8000, 8443 to my desktop.  I replaced those rules with rules redirecting to my new WHS, and it is connected to my router with a static IP.

    My media library does not refresh correctly and even occasionally will indicate that I have no media at all on the machine even though I can see it in the shared folders and streaming is enabled.  I have found that if I toggle media streaming it sometimes fixes the problem and when that doesn't work toggling Remote Web Access sometimes will get it to work.  All of a sudden today the Remote Web Access wizard hangs, and it never has before.

    The only change made to my system between last time I did this and today was I installed VisualSVN so I can host SVN repositories on my server, I have the service operating on port 8443.  Even after disabling this software, the wizard still hangs indefinitely.

    Any input would be greatly appreciated, Thanks!


    Monday, July 9, 2012 9:57 PM


  • I have continued to look around at settings etc, I was hoping to figure out what the wizard does exactly when I noticed that the server indicates that HTTP browsing occurs on ports 80 and 65510 and HTTPS on ports 443 and 65515.  My hunch is that if you skip router setup it skips trying to configure the port forwarding but still checks them. I did not have 65510 or 65515 forwarded, so it was hanging, as soon as I added forwarding rules for them the setup worked flawlessly.  I can't be sure this is what did it, but it is definitely worth a shot if you are having this issue!



    • Marked as answer by zephrin88 Wednesday, July 11, 2012 3:49 PM
    Wednesday, July 11, 2012 3:49 PM