Problems performing headless install of WHS2011 RRS feed

  • Question

  • Two related problems:

    1. I successfully used a CFG.INI file and bootable USB stick to install HWS 2011 on my headless 640 GB HP LX195. When I quickly ran out of client backup space I tried to install WHS on a new 1.5TB which I had properly prepared by deleting all partitions.  This install would not work.  The HD remains untouched. I have already asked on a different thread if are any special CFI.INI parameters for a 1.5 TB drive. 

    2. I found an alternative suggestion online i.e. to install the WHS2011 on a regular (64 bit DELL studio XPS) machine but interrupting the install process short when the computer is due to reboot to "complete installation" by cutting off the power. Then put the HD back in the headless machine to complete the installation process.

    The install will resume (after powering up the server and connecting to the IP address from a client machine) apparently normally EXCEPT that both installation keys which I had been allocated returned a message as being invalid. If you leave the install key field blank the install will continue.  The install process then normally completes after the usual install inputs including entering the new server name and the password and password clue. I then got a message that the installation is complete .

    However, when I try to install the connection software in a client machine I get the message "The password that you have entered is incorrect. Enter the Windows Home Server  2011 password again"" Trying to RDC into the server results in a similar log-on error. I have done entire process twice and was extra careful the second time to note the password used.

    Friday, February 11, 2011 12:52 AM

All replies

  • Hi,

    The method used under (2) is most certainly "unsupported" and I have my doubts on if this will eventually leas to a good install.
    Personnaly I would try to get option 1 working as without it, repairing your server when the system disk fails would be problematic too.

    Retry option (1) to see if you can get it working. AFAIK there are no special option needed for a 1.5TB drive. Maybe the LX195 has problem with  handling this particular drive? More details on the answerfile for unattended installs you can find in the inline help.

    Please keep us posted on any results?
    - Theo.

    No home server like Home Server
    Sunday, February 13, 2011 7:49 PM
  • I solved my problem by using EASEUS to clone the 640GB successfully installed disk to the 1.5TB disk, whilst at the same time expanding the data partition on the disk.

    The LX195 seems to be recognizing the resultant 1.5TB drive OK.

    Still do not know why the USB install would not work on the Hitachi 1.5TB drive.....


    Monday, February 14, 2011 2:40 PM