locked
WHS appears on the network...but.....connection fades in and out RRS feed

  • Question

  •  I have this frustrating problem with WHS.

    I see it on my network. It shows as online and on (netmagic). The lights are blue on the box for both HD.

    I can open it by clicking on the folders shortcut on my desktop to access the files/folders.

    I cannot get WHS console to connect. Not can I use any of the diagnostic tools.

    I have rebooted both the WHS box and the network and my PC.

    I have checked the firewalls/av(zonealarm)

    the icon on thePC tray for WHS goes from green to red to black and then back to red and so on...not flashing but over time...

    I was getting messages that my network health was critical but when I did get into the console in the weeks and months leading up to this current outage (which is consistently like this) and checked...it showed the hard drives as healthy and that out of a total 1.5 terrabytles I had 500 gbs unused.

    however the error messages insisted there was not enough room for the video and then sometimes for the music folders...(I even went in and deleted a bunch of old backups)

    As you can imagine this is frustrating since I never know when I can access WHS and whn I can't and it is totally defeating the point of having bought it

    how do I resolve this

     

     

     

     

     

     

    Sunday, April 18, 2010 10:06 PM

All replies

  •  I have this frustrating problem with WHS.

    I see it on my network. It shows as online and on (netmagic). The lights are blue on the box for both HD.

    I can open it by clicking on the folders shortcut on my desktop to access the files/folders.

    I cannot get WHS console to connect. Not can I use any of the diagnostic tools.

    I have rebooted both the WHS box and the network and my PC.

    I have checked the firewalls/av(zonealarm)

    the icon on thePC tray for WHS goes from green to red to black and then back to red and so on...not flashing but over time...

    I was getting messages that my network health was critical but when I did get into the console in the weeks and months leading up to this current outage (which is consistently like this) and checked...it showed the hard drives as healthy and that out of a total 1.5 terrabytles I had 500 gbs unused.

    however the error messages insisted there was not enough room for the video and then sometimes for the music folders...(I even went in and deleted a bunch of old backups)

    As you can imagine this is frustrating since I never know when I can access WHS and whn I can't and it is totally defeating the point of having bought it

    how do I resolve this 

    Is this happening from one client or multiple clients?  Have you tried updating the NIC drivers/replacing the network cabling/use different ports on your router?  Have you tried completely disabling the firewall on both the client(s) and the server?
    Monday, April 19, 2010 1:24 AM
    Moderator
  •  I have this frustrating problem with WHS.

    I see it on my network. It shows as online and on (netmagic). The lights are blue on the box for both HD.

    I can open it by clicking on the folders shortcut on my desktop to access the files/folders.

    I cannot get WHS console to connect. Not can I use any of the diagnostic tools.

    I have rebooted both the WHS box and the network and my PC.

    I have checked the firewalls/av(zonealarm)

    the icon on thePC tray for WHS goes from green to red to black and then back to red and so on...not flashing but over time...

    I was getting messages that my network health was critical but when I did get into the console in the weeks and months leading up to this current outage (which is consistently like this) and checked...it showed the hard drives as healthy and that out of a total 1.5 terrabytles I had 500 gbs unused.

    however the error messages insisted there was not enough room for the video and then sometimes for the music folders...(I even went in and deleted a bunch of old backups)

    As you can imagine this is frustrating since I never know when I can access WHS and whn I can't and it is totally defeating the point of having bought it

    how do I resolve this 

    Is this happening from one client or multiple clients?  Have you tried updating the NIC drivers/replacing the network cabling/use different ports on your router?  Have you tried completely disabling the firewall on both the client(s) and the server?


    It happens with both my laptop and my PC desktop. I have switched cables ports on the router. I have disabled the ZA AV on the laptop to see if it made a difference and no....and after refusing to respond all day, i just got home and noticed...oh, now console is working....it's responsive...and appears as if nothing is wrong.

    The tray icon went from black to red independently...it still says my network health is critical and there's not enough space on hard drives to duplicate files....and that storage status is failing for video and music folders...

     

    however it also shows on the console storage was balanced today at 10:26 p.m. and that when I check storage hard drives, that both the 500 gb and the 1.5 tb are healthy and that I have 541gb free

     

    so in toolbox or some of the other software is there a self diagnosis EXE I can run?

     

     

    Monday, April 19, 2010 2:45 AM
  • The message regarding lack of space for duplication means exactly what it sounds like. Windows Home server has determined that some files on your server can't be duplicated onto another drive. You should add another drive to your server, even though you have quite a bit of free space.
    I'm not on the WHS team, I just post a lot. :)
    Monday, April 19, 2010 3:19 AM
    Moderator
  • okay, that seems strange but I guess I can always find $100 or so for another drive......

     

    Thanks

     

    What about the intermittent connectivity issues...are they related?

     

    (Strangely, it;s working fine now...but I know ini a couple of weeks we;ll go back into this mystery loop and it'll be just when I want to do a back up or retrieve files or get remote access....

    Monday, April 19, 2010 9:36 PM
  • okay, that seems strange but I guess I can always find $100 or so for another drive......

     

    Thanks

     

    What about the intermittent connectivity issues...are they related?

     

    (Strangely, it;s working fine now...but I know ini a couple of weeks we;ll go back into this mystery loop and it'll be just when I want to do a back up or retrieve files or get remote access....


    Well lookee lookee. It's a month later and we're back to square one. CAn access the server files but can't access through the console. Same old same old....anyone care to try and answer this perennial problem????? It's not the network but console won't wake it up.....

     

     

     

    Saturday, May 15, 2010 7:53 PM
  • Okay and now it shows as a Black Icon on my tray but the folders can still be accessed through the desktop icon........

     

    Oh and launching the WHS console from Programs actually connects me....

     

    Wow....

     

    Anyone want to try and explain any of this??????

     

    Or is this just standard for MS products?

    Wednesday, May 26, 2010 7:38 PM