Blog theme


  • I just got back into blogging, and decided to try Writer. However, the theme won't work.


    I've tried to change my theme on my blog ( ) but it did not seem to work. It still showed up in the same broken way.

    blogtemplates.rar <-- This is my blogtemplates folder. You'll notice that the images folder seems to be broken. The image files are there, but there is no data in there. I attempted to upload the images from my wordpress ftp to those 2 folders (and the style.css), but the only thing that changed was that the style.css worked now. The images still didn't appear.

    I also tried to disable all of my plugins, but that didn't do anything either. There might have been some remnants though.

    Any ideas? :(
    Saturday, April 04, 2009 3:28 PM

All replies

  • Sorry to trouble you but do you mind re-uploading the blogtemplates folder as .zip? Or e-mail it to me at joe.cheng *AT* Thanks!
    Developer on Windows Live Writer
    E-mail me at joe.cheng *AT*
    Wednesday, April 08, 2009 1:18 AM
    Wednesday, April 08, 2009 2:11 AM
  • Wow! That's very strange. Do you have any "download manager" programs installed? What anti-virus software, if any, do you use? (Sometimes we see weird symptoms like this when other programs invade Windows' networking stack and have bugs in them.)
    Thursday, April 09, 2009 12:05 AM
  • No download manager except for DownThemAll! for firefox. I use BitDefender currently, though a few days ago (after getting writer and seeing that the theme didn't work) I switched to BitDefender from Avast.
    Thursday, April 09, 2009 2:12 AM