locked
WHS won't recognize machine as NTFS for backup RRS feed

  • Question

  • I have a Windows XP machine that is formatted as NTFS but when I loaded the WHS connect software and it tried to configure it for backup it says it is not formatted in NTFS.  If I go into the server and try to configure it there it just stalls on the gathering information about this computer screen.  All updates have been applied to the server and machine and I have tried reinstalling the software on the PC side.  Any ideas on how I can get the server to see the machine as NTFS so I can initiate a back up of the computer?  Any help please would be great.  Thanks.

     
    Sunday, November 9, 2008 3:07 AM

All replies

  • Was the disk in the machine originally formatted as NTFS, or did it start as FAT32 and get converted? Did you use partition management software like Acronis Disk Director or Partition Magic, or disk imaging software like True Image or Ghost?
    I'm not on the WHS team, I just post a lot. :)
    Sunday, November 9, 2008 3:23 AM
    Moderator
  • I honestly don't remember.  The machine in question freaked out about 3 months ago and I rebuilt it and it has been running great and it is NTFS, or at least that's what it says it is but I can't get WHS to configure back ups for it.
    Sunday, November 9, 2008 3:38 AM
  • Hello,
    there are a few known reasons, why NTFS disks are not detected by WHS:
    Is there any RAID involved on the client?
    Are the disks MBR disks (basic) or dynamic?
    Has the disk been converted from FAT32 to NTFS or was it originally formatted with NTFS file system? (as Ken already asked - I assume you would remember, if you had to invoke the command convert on a command prompt at one time)
    Did you use a tool to encrypt your disks?

    Also a (minor) possibility:
    Is there any 3rd party security suite installed on the client, which may block the communication between client and server?
    Best greetings from Germany
    Olaf
    Sunday, November 9, 2008 10:15 AM
    Moderator
  • I have no 3rd party anti virus currently running on the machine or firewall.  I believe the machine was a clean format to NTFS when I rebuilt the machine.  Even trying to run the convert command in command prompt just returns the line saying that the drive already is NTFS.  I have 3 other computers that are fine and back up to the server but this one won't for some reason.  Any other ideas from anyone?
    Sunday, November 9, 2008 11:27 PM
  • One reason for WHS to complain about a boot/system partition not being formatted as NTFS is when it it not marked as 'active'.
    You can check this using XP's "Disk Management".

    Theo.
    No home server like Home Server
    Monday, November 17, 2008 8:43 PM
    Moderator