locked
Trying to add OneCare to circle RRS feed

  • Question

  • I have installed and re-installed OneCare on my laptop (part of LAN as 2nd cpu) untill I'm blue in the face. 
    Everytime we boot up the laptop.  OneCare tries to start and first we get a message that the Firewall is not acitve, then when we click to open OneCare it crashes and reports are generated with no solutions. The Firewall could not be activated, either.
    The new installation still won't work long enough to register with my passport and the new installation does not show up in my Circle.  Got one error message, once:  0017-80072332
    Because of fearing an 'unprotected' cpu on the LAN, we have uninstalled OneCare on the Laptop and gone back to other programs.eg: AVG.

    How can I make the @$^&$ program work on my circle / LAN.........I have paid the special subscription price and OneCare is working OK on my Hub CPU.  (It took a lot of hours and wasted time spent to get the first installation on the HUB working as well.


    BFree
    Thursday, January 3, 2008 7:41 PM

Answers

All replies

  • The 0017 error indicates a problem downloading the program for installation, but you have gone past that now since OneCare is installed, although it is crashing at startup.

    See if the information in the post is helpful in getting OneCare to start http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2523777&SiteID=2

    If that does not help, please contact support for asistance:

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

    -steve

    Friday, January 4, 2008 7:41 PM
    Moderator
  •  BFree wrote:
    I have installed and re-installed OneCare on my laptop (part of LAN as 2nd cpu) untill I'm blue in the face. 
    Everytime we boot up the laptop.  OneCare tries to start and first we get a message that the Firewall is not acitve, then when we click to open OneCare it crashes and reports are generated with no solutions. The Firewall could not be activated, either.
    The new installation still won't work long enough to register with my passport and the new installation does not show up in my Circle.  Got one error message, once:  0017-80072332
    Because of fearing an 'unprotected' cpu on the LAN, we have uninstalled OneCare on the Laptop and gone back to other programs.eg: AVG.

    How can I make the @$^&$ program work on my circle / LAN.........I have paid the special subscription price and OneCare is working OK on my Hub CPU.  (It took a lot of hours and wasted time spent to get the first installation on the HUB working as well.


    BFree

     

    I was so hopeful that One Care would work and Microsoft would provide good customer care.  What a disappointment.  I hope Google will develop a product that works.

     

    Jim

    Friday, February 1, 2008 4:01 AM
  • Jim, with only one post on the forum for your nickname and that post only quoting another user, it is kind of hard to tell you how you might be able to resolve your problem with OneCare.

    OneCare may not be perfect, but it works well for a fairly significant number of customers. I am running OneCare on multiple computers and have not had any significant issues with updates or installs in ages - and those I did have were when I was using beta code.

    You can contact support per the instructions here - 

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve
    Friday, February 1, 2008 1:46 PM
    Moderator