locked
Live One Care Invasion and Corruption RRS feed

  • Question

  • I recently backed up my Windows XP Home with Live One Care. I then began having a slowdown in my system. When I restarted, I found that Live One Care would no longer load, and over 90 % of my CPU is occupied with SOMETHING, and I find that I cannot reload Live One Care with the CD because SP2 is no longer available on my system. Could there be a malware extant which disables Live One Care by eliminating SP2? I am in a spot. HELP!
    Sunday, April 26, 2009 5:34 AM

Answers

All replies

  • You should be able to install One Care from here - http://onecare.live.com/standard/en-us/install/install.htm I suspect the SP2 message is caused by using an older Cd to install. However I suggest contacting support as you may have malware on your system. How to reach support - http://social.microsoft.com/Forums/en-US/onecareinstallandactivate/thread/30400b52-7f26-4ba0-bc18-17e305329d90
    Jim - MVP Windows Live - Forum Moderator - Live One Care - Live Mesh
    Sunday, April 26, 2009 1:27 PM
    Moderator
  • I recently backed up my Windows XP Home with Live One Care. I then began having a slowdown in my system. When I restarted, I found that Live One Care would no longer load, and over 90 % of my CPU is occupied with SOMETHING, and I find that I cannot reload Live One Care with the CD because SP2 is no longer available on my system. Could there be a malware extant which disables Live One Care by eliminating SP2? I am in a spot. HELP!

    I HAD A VERY SIMILAR PROBLEM , BUT WITH VISTA HOME PREMIUM.    MY CUP WOULD BE 90% OCCUPIED AND THE HARD DRIVE GOING CRAZY FOR ABOUT 10 MINUTES, THEN THE SYSTEM WOULD COMPLETELY LOCK UP.   ONLY A POWER SHUT DOWN, RESTART IN SAFE MODE, CHKDSK/F, THEN A RESTART IN NORMAL MODE.  HAD THE SYSTEM WORKED ON BY
    THREE DIFFERENT COMPETENT PEOPLE, INCLUDING THE STORE I BOUGHT COMPUTER FROM, ALTOGETHER AT A COST OF ABOUT $1000 .   FINALLY TOOK WINDOWS LIVE ONE CARE AND THE REST OF WINDOWS LIVE OFF THE SYSTEM TO GET TO WORK.  THIS I A  NEW CORE2 QUAD SYSTEM, UP GRADED WITH SP2.   STILL HAVE ONE CARE ON MY TWO OTHER SYSTEMS WITH NO PROBLEMS.

    KWAJALEIN69
    Friday, August 28, 2009 5:26 AM
  • High CPU usage is usually caused by something on your system conflicting with One Care. Support should be able to help find the cause of this problem. How to reach support - http://social.microsoft.com/Forums/en-US/onecareinstallandactivate/thread/30400b52-7f26-4ba0-bc18-17e305329d90
    Jim - MVP Windows Live - Forum Moderator - Live One Care - Live Mesh - Microsoft Security Essentials
    Friday, August 28, 2009 5:33 AM
    Moderator