none
Stops working on large folder pairs RRS feed

  • Question

  • I just installed SyncToy this morning (SyncToy 2.0 Version 2.0 100.0 Built 8/12/2008 3:07:12 PM) and am trying to sync files between my two home network connected laptops both running Windows XP 2.  It works fine on many folder pairs but when I try a large folder pair (4.5 GB 20,000 files) it runs fine for several minutes and then all activity ceases.  I have tried this several times and let it run for up to 60 minutes but it always stops working in the middle with no messages.  It occurs at different points i.e. the file it is working on is different on each run but it never finishes and no errors are reported.  Program is not hung as I can hit 'Stop' and it re-acts immediately.  I have gone through the FAQs but have not seen a cause/remedy for this - anyone experience the same thing?  Anyone have a solution?

     

    Saturday, January 17, 2009 5:28 PM

All replies

  • I have also found Synctoy 2 fails on a large 20G+ folder pair.
    Circumstances exactly as reported previously... appears to work normally then halts till stopped.
    Previewing the folder pair appears to give the correct analysis but this is not reflected when Run.
    Machine is XP SP3 using Contribute mode from SME server.
    Sunday, January 18, 2009 10:21 PM
  • Is there any update on this issue?  Having the same problem - 4,400 files @ 121 GB, running Sync Toy 2.0, same version and build date as above, Vista x 64 with external hard drives.  Stops working after a very short period.  Works fine with smaller pairs.  I tried excepting hidden files as suggested elsewhere, didn't help.  Also emptied recycle bin (13 GB), also did not help.
    Saturday, September 19, 2009 5:53 PM