locked
wireless network security RRS feed

  • Question

  •  

    I just installed OneCare.  Though my system is "green", I get a message telling me to "turn on my wireless security".  I am on a wireless connection at home that is shared with two other computers.  How important is it that I turn on wireless security using OneCare?
    Wednesday, January 9, 2008 12:49 AM

Answers

  • Having a secure Wireless connection is certainly a good idea, but you can set it up manually by configuring your router for the secure connection per the manufacturer's instructions. OneCare makes this easy for you with this new feature in version 2.0, but you do not have to let OneCare configure it. Basically, by not enabling security on your wireless router, anyone can access the Internet using your connection as long as they are within range of the signal and, since they are connecting *inside* your local network, they can easily access your local resources if they are shared with "everyone" inside the network.

    -steve

     

    Thursday, January 10, 2008 7:18 PM
    Moderator

All replies

  • Having a secure Wireless connection is certainly a good idea, but you can set it up manually by configuring your router for the secure connection per the manufacturer's instructions. OneCare makes this easy for you with this new feature in version 2.0, but you do not have to let OneCare configure it. Basically, by not enabling security on your wireless router, anyone can access the Internet using your connection as long as they are within range of the signal and, since they are connecting *inside* your local network, they can easily access your local resources if they are shared with "everyone" inside the network.

    -steve

     

    Thursday, January 10, 2008 7:18 PM
    Moderator
  • I am also seeing this message for the first time. Is there a way to turn it off. My wireless is secure with 64 bit encryp.

     

     

    Thursday, January 24, 2008 11:03 PM
  •  pfostini wrote:

    I am also seeing this message for the first time. Is there a way to turn it off. My wireless is secure with 64 bit encryp.

     

     

    If you are using WEP or WPA, OneCare should not be reporting that you need to configure wireless security - you are already secure. Can you confirm that you haven't connected to another access point for an unsecured network perhaps? Another possibility, though I have no experience with this area as my network is secure and my router is not on the supported list, have you changed the router's default password? If OneCare detects that it is the default, it will want you to secure it.

    You may want to contact support - 

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

    -steve

    Friday, January 25, 2008 2:51 AM
    Moderator
  • how do you find your WEP code once you have installed the security?

     

    Tuesday, September 2, 2008 11:47 PM
  • If you enabled wireless security in OneCare, the following from Help explains where to find the key and SSID in OneCare.

     

    1. On the computer that you used to help secure the wireless network, click Change Settings.
    2. On Firewall tab, click Advanced settings.
    3. On the Network connections tab, click your wireless network, and then click Details.
    4. The SSID and network key appear in the Security Information area.

     

    -steve

    Thursday, September 4, 2008 1:25 PM
    Moderator