locked
WHS + RAID ? RRS feed

  • Question

  •  

    Trying to install WHS on a Raid 5 with 4x500GB seagate drives.  This is on a Asus P5N32-SLI Premium motherboard with nvraid drivers.  I get to the point where it says it cannot find a good harddrive to install on and if I have any additional drivers.  I hit OK and load the drivers from a floppy then it generates this error message after its done loading them, "The driver requires the machine to reboot A:\nvraid.inf"

    These drivers were downloaded directly from the Asus download site.  Tried searching internet/forums again and still can't find anything that directly matches my problem.

     

     

    Edit: Found a thread that actually has same problem as me, the advice was that you have to load the drivers TWICE once for 2003 and then again for the WHS side.  Is the 2003 side supposed to load the drivers first?  I ask this because I never get the option to load the drivers before the WHS side.  I've tried pressing F6 all the way from the VERY beginning of the bios screen and all it will not bring up the option to load other drivers.  I have the option to do an advanced boot, etc but never to load additional storage drivers.  Is the 2003 portion supposed to have the blue screen with the yellow progress bar?  Basically all I see from the beginning is a black & white screen where Windows says its loading the files, then it will go to what looks like a Windows Vista loading screen then it will go to the WHS portion of the installer and tell me that it could not detect a harddrive and to install additional drivers.  This is where I run into the problem.  Any advice is appreciated, even if it ends up with me not running the raid.

     

    Edit2: Nevermind, got it solved.  Stupid Asus had drivers posted that said they would work with Windows Server 2003/Windows Vista but that was wrong.  Downloaded custom drivers that work for Vista and loaded them on a flash drive.  Popped the flash drive in and ran those drivers in the initial setup BOOM! good to go.  If anyone else comes across this thread with the same 'reboot' problem visit http://www.nforcershq.com/forum/1-vt66299.html?start=0&sid=6a50fffbd6554448a1f55910798876d1 and download the Vista drivers.

    Sunday, June 8, 2008 10:39 PM