locked
0xC3EC796A 0x80004005 when installing OCS 2007 beta RRS feed

  • Question

  •  

    I get the following error when trying to install OCS public beta

     

    0xC3EC796A when installing OCS 2007 beta

     

    Error 29024, Error 0x80004005 C:\Windows\system32\wbem\mofcomp.exe

     

    I have tried un-installing dot 2.0, IIS, and latest patches, re-installed dot net 2.0 and IIS then repeated setup.

     

    Still fails.

     

    1st Server being added to EE pool?

     

     

     Any ideas?

     

     

     

     

    Thursday, May 10, 2007 7:47 PM

Answers

  • After some more testing and breaking down the server. We has been discovered that this was related to IBM director 4.22, once we removed Director, the server went ahead with the install without issue.

     

    Be careful if you are installing on something with Director.

    Friday, May 11, 2007 5:12 PM

All replies

  • After some more testing and breaking down the server. We has been discovered that this was related to IBM director 4.22, once we removed Director, the server went ahead with the install without issue.

     

    Be careful if you are installing on something with Director.

    Friday, May 11, 2007 5:12 PM
  • I had the same problem with creating the database, was due to a wscript problem which I resolved by issuing this command:

    regsvr32 %SystemRoot%\system32\scrrun.dll

    good luck
    Leighton
    Thursday, May 17, 2007 4:50 PM
  • Thank you both for sharing your issue and how you fixed it.
    Tuesday, May 22, 2007 4:51 PM
  • im having the same issue, not using director and ran regsvr32 for the DLL still no luck, anyone else?
    Monday, June 11, 2007 7:31 PM
  • i think its the exchange 2007 managment tools!
    Monday, June 11, 2007 7:34 PM