locked
OutBound Call Exception Randomly occur RRS feed

  • Question

  • Hi,

    What I am doing here is to deploy a Outbound call application on a Windows 2003 Server machine. And sometimes the outbound app worked fine while other times the following problem happens. And it seems that the problem happens randomly. Is that anything I configured wrong? 

    Event Type:    Error
    Event Source:    Office Communications Server 2007 Speech Server
    Event Category:    Telephony Application Host
    Event ID:    29013
    Date:        6/25/2008
    Time:        8:28:15 PM
    User:        N/A
    Computer:    SPEECH1
    Description:
    Platform Error: During processing of application 'ApplicationName' at URL 'ApplicationUrl' an internal error 'Object reference not set to an instance of an object.' occurred.  The application will be shutdown and any active calls disconnected.  
     
    Further trace information for support personnel follows:
     
    System.NullReferenceException: Object reference not set to an instance of an object.
       at Microsoft.SpeechServer.Core.TelephonySessionOutbound.SerializedOnMediaResponseReceived(Exception exception, MediaDescription mediaDescription, MediaDescription oldMediaDescription)

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.


    During processing of application at URL an internal error 'Object reference not set to an instance of an object.' occurred.  The application will be shutdown and any active calls disconnected.  
     
    Further trace information for support personnel follows:
     
    System.NullReferenceException: Object reference not set to an instance of an object.
       at Microsoft.SpeechServer.Core.TelephonySessionOutbound.SerializedOnMediaResponseReceived(Exception exception, MediaDescription mediaDescription, MediaDescription oldMediaDescription)

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.


    I followed the post http://gotspeech.net/forums/thread/6059.aspx to remove the patch, but still didn;t get rid of the problem

    Wednesday, July 16, 2008 4:58 PM

All replies