locked
windows aero not working, ms update and control panel not accessible RRS feed

  • Question

  • Hi,

    I am unable to access windows update.  I have downloaded the diagnostic tool however when i run it upon booting up the validation status is genuine, after some usage however my aero stops working and if i run the test again i receive an invalid response.

    I have copied the invalid diagnostic information below:

    Diagnostic Report (1.7.0066.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Online Validation Code: 0x80070426
    Cached Validation Code: N/A, hr = 0x80070426
    Windows Product Key: *****-*****-F4GJK-KG77H-B9HD2
    Windows Product Key Hash: iJAth4TbScMi8HdcPurlASXdEkw=
    Windows Product ID: 89578-OEM-7332157-00204
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {31FF7E05-B4FB-4C3A-A211-9FCEF29E5A4D}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.59.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6000.vista_ldr.071009-1543
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 108 Invalid VLK
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2989-80070002_7E90FEE8-198-80004005_025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{31FF7E05-B4FB-4C3A-A211-9FCEF29E5A4D}</UGUID><Version>1.7.0066.0</Version><OS>6.0.6000.2.00010300.0.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-B9HD2</PKey><PID>89578-OEM-7332157-00204</PID><PIDType>2</PIDType><SID>S-1-5-21-1318197985-815480264-3227403820</SID><SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>XPS M1330                       </Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>A05</Version><SMBIOSVersion major="2" minor="4"/><Date>20070726000000.000000+000</Date></BIOS><HWID>C8323507018400FA</HWID><UserLCID>0C09</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>DELL  </OEMID><OEMTableID>M08    </OEMTableID></OEM><BRT/></MachineData><Software><Office><Result>108</Result><Products><Product GUID="{90120000-0030-0000-0000-0000000FF1CE}"><LegitResult>108</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>64BC76978749586</Val><Hash>GW6PzcEVEDTVKeO5Ym5UUm41dBk=</Hash><Pid>89388-707-0441865-65519</Pid><PidType>14</PidType></Product><Product GUID="{90120000-003B-0000-0000-0000000FF1CE}"><LegitResult>108</LegitResult><Name>Microsoft Office Project Professional 2007</Name><Ver>12</Ver><Val>3AB862DE70D8D86</Val><Hash>UfpXsJvSSVcPufbDdjd0NK73+ug=</Hash><Pid>89403-707-4159871-63271</Pid><PidType>14</PidType></Product><Product GUID="{90120000-0051-0000-0000-0000000FF1CE}"><LegitResult>108</LegitResult><Name>Microsoft Office Visio Professional 2007</Name><Ver>12</Ver><Val>3AB862DE70D8D86</Val><Hash>UfpXsJvSSVcPufbDdjd0NK73+ug=</Hash><Pid>89405-707-4159871-63539</Pid><PidType>14</PidType></Product></Products></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002



    In addition to this:


    When attempting to start slsvc i receive the following error:

     

    C:\Windows\System32>net start slsvc
    The Software Licensing service is starting.
    The Software Licensing service could not be started.

    A system error has occurred.

    System error 52 has occurred.

    You were not connected because a duplicate name exists on the network. If joinin
    g a domain, go to System in Control Panel to change the computer name and try ag
    ain.  If joining a workgroup, choose another workgroup name.

    -----

    When running slui 4 i receive the following error code: 0x80070426

     

    I hope you are able to assist.

     

    Cheers.

    Saturday, January 5, 2008 11:50 AM

Answers

  • Hello Brett,

     

      I believe that the error when you try the command: net start slsvc  is the key. I re-checked your diagnostic and it does indicate that the Software Licensing Service (slsvc) is not running. Vista uses this service to check itself to confirm it is Genuine. When the service is not running, Vista assumes it is not genuine.  The net start slsvc command is the command to re-started that service.

     

      I suggest creating a (no cost) service request at http://go.microsoft.com/fwlink/?linkid=52029 and they should be able to help you force that service to start.

     

       And after that service is running, if you still have problems, then I believe that step 10 (the one right after the net start slsvc command) will resolve the issue.

     

    Thank you,

    Darin Smith

    WGA Forum Manager

    Tuesday, January 8, 2008 11:08 PM

All replies

  • I have the same problem. I'm running Vista Ultimate 64-bit.

     

    Just an hour ago, I was playing the PC game "Hellgate: London." The game was interrupted by a messagebox stating that Aero is no longer working, and that I may be a victim of counterfit.

     

    I tried to validate at Microsoft's page, but it says it failed to validate. I used the Microsoft Genuine Advantage Tool, and it states that it IS valid.

     

    I tried to use windows update, but the application's window doesn't show up and never starts (I can see it start in the process list, but it vanishes after about 5-10 seconds).

     

    Also, I can no longer access the control panel. I activate it, and a blank window comes up for about 5-10 seconds, and then vanishes as well.

     

    HELP.

    Saturday, January 5, 2008 6:13 PM
  • i'm having that exact same problem.

    Microsoft support was rude to me, and ended up hanging up on me so they could go home! I wish I was kidding.

    I made several posts here and haven't gotten any help yet.

    My plan is to force HP to take the returned computer and to buy a macbook pro on monday when i finally am off work.

    perhaps when we all finally switch away from vista, MS will take customer support a bit more seriously, or at least put out a better OS.
    Sunday, January 6, 2008 3:09 AM
  • Please follow this troubleshooting procedure:

     

    1. Download and run the MGA Diagnostic Tool: http://go.microsoft.com/fwlink/?linkid=52012

     

    2. After running the MGA Diagnostic Tool, click on the "Windows" tab and then click on "Copy".

     

    3. Next, visit the following website and create a post in the "WGA Validation Problems" forum and paste the results of the WGA Diagnostic Data in a detailed post. http://forums.microsoft.com/Genuine/default.aspx?SiteID=25

     

    4. A WGA troubleshooting specialist will analyze the data and recommend an appropriate solution.

     

    Sunday, January 6, 2008 4:23 AM
    Moderator
  • I have done this please read my original post.
    Sunday, January 6, 2008 12:02 PM
  • I think Carey was talking to the other 2 people that have "Me Too'd" in your post. Those other people should creat there OWN thread for their OWN issue. There is no way I can troubleshoot 3 people's issue(s) in the same thread.

     

    And no, I can tell you from experiance that around 90% of the people that "Me Too" on a thread, do not, in fact, have the same issue.

     

    Thank you,

    Darin Smith

    WGA Forum Manager

    Monday, January 7, 2008 11:13 PM
  • Hello Brettd1234,

     

       There is a Support Doc: "You may be prompted to activate Windows Vista on a computer on which Windows Vista was already activated by a Volume License or OEM installation" at http://support.microsoft.com/default.aspx?scid=kb;EN-US;931573  That I beleive is specific to your issue. Please follow the resolution portion of the doc.

     

      If that does not resolve your issue, please follow the steps below. If the first set of steps does not resolve, move on to the next set of steps.

     

    ----------------------------------------------------------------------------------------

    Step set #1

     

    (If you access to the start button)

    1) Click the Start button

    2) Type cmd in the Start Search field

    3) At the top the Start window, you will see cmd.exe

    4) Right Click cmd.exe and select Run as Administrator

    5) Type: cscript %windir%\System32\slmgr.vbs /ilc %windir%\System32\licensing\ppdlic\Security-Licensing-SLC-ppdlic.xrm-ms

    6) Hit the Enter key

    7) Reboot 2 times

     

    (If you Do Not access to the start button)

    1) Click the option Access computer with reduced functionality

    2) A Browser will open, type: %windir%\system32 into the address field

    3) Find the file cmd.exe

    4) Right Click on the cmd.exe and select Run as Administrator

    5) Type: cscript %windir%\System32\slmgr.vbs /ilc %windir%\System32\licensing\ppdlic\Security-Licensing-SLC-ppdlic.xrm-ms

    6) Hit the Enter key

    7) Reboot 2 times

    -------------------------------------------------------------------------------------------

    Step set #2

     

    (If you access to the start button)

    1) Click the Start button

    2) Type: slui.exe 3 and hit the Enter key

    3) Type in the Product key from the sticker on your computer

    4) Click the Next button.

    5) You will be asked if want to Activate, click ok

    6) It will attempt to Activate by the internet and will return an Invalid Key error (this is ok, continue to step 7)

    7) Click the Start button

    8) Type: slui.exe 4 and hit the Enter key

    9) Select your location in the drop down menu and click the Next button

    10) The next screen provides the number to call to Activate by Phone

     

    NOTE: when you call that number, you will first hear an Automated Voice that will try to Activate Vista for you. If the Automated Voice gives you an option to talk to a Live Activation Rep, select that option. If not, do not enter any numbers. This should force the Automated Voice to transfer you to a Live Activation Rep. Trying to Activate thru the Automated Voice will not work, in your case, only thru the Live Activation Rep will your Activation be successful.

     

    Once completed, you may need to reboot twice.


     

    (If you Do Not access to the start button)

    1) Click the option 'Run with reduced functionality'

    2) A internet Browser should come up, type: %windir%\system32\cmd.exe in the browser address bar

    3) A window with a black background will come up

    4) Type: slui.exe 3 and hit the Enter key

    5) Type in the Product key from the sticker on your computer

    6) Click the Next button.

    7) You will be asked if want to Activate, click ok

    8) It will attempt to Activate by the internet and will return an Invalid Key error (this is ok, continue to step 9)

    9) Return to the window with the black background

    10) Type: slui.exe 4 and hit the Enter key

    11) Select your location in the drop down menu and click the Next button

    12) The next screen provides the number to call to Activate by Phone

     

    NOTE: when you call that number, you will first hear an Automated Voice that will try to Activate Vista for you. If the Atomated Voice gives you an option to talk to a Live Activation Rep, select that option. If not, do not enter any numbers. This should force the Automated Voice to transfer you to a Live Activation Rep. Trying to Activate thru the Automated Voice will not work, in your case, only thru the Live Activation Rep will your Activation be successful.

     

    Once completed, you may need to reboot twice.

     

    ----------------------------------------------------------------------------------------

    Step set #3

     

    1) Open Internet Browser

    2) Type %windir%\system32 into the browser address bar.

    3) Find the file CMD.exe

    4) Right-Click on CMD.exe and select Run as Administrator

    5) Type: net stop slsvc  (it may ask you if you are sure, select yes)

    6) Type: cd %windir%\ServiceProfiles\NetworkService\AppData\Roaming\Microsoft\SoftwareLicensing

    7) Type: rename tokens.dat tokens.bar

    8) Type: cd %windir%\system32

    9) Type net start slsvc

    10) Type: cscript slmgr.vbs -rilc (It may take a long time for this to complete, please be patient)

    11) Reboot Twice

    12) You may be required to Re-Activate. Use the Activate by Phone method outlined below

     

     

    Activate by Phone steps:

     

    a) If you have access to the Start button: Click the Start button, and type in "slui.exe 4" in the search field and then press the "Enter" key. This will bring up the Activate by Phone dialog window. Follow the steps provided by the window. The phone activation process should only take about 6 minutes.


    b) If you do not have access to the Start button: Reboot and login to Vista, a dialog window will come up. In that window, click the option "Access computer with reduced functionality". Once you do that, Internet Explorer or Firefox browser will open. In the address bar type "c:\windows\system32\cmd.exe" press enter, a new window will come up, type: slui 4 and hit enterand follow steps to Activate over the Phone.


    NOTE: The key to this process is that you need to talk to a Live Activation Rep! When you first call, you will be interacting with an Automated Voice, either select the option to talk to a Live Rep or if there is no option, do not enter any numbers. This should force the automated voice to tansfer you to a Live Rep.

     

     

    Thank you,

    Darin Smith

    WGA Forum Manager

     

    Monday, January 7, 2008 11:14 PM
  • Support doc requested i download and install an updated.  When running the update i received the following message: update does not apply to your system

    step set 1
    cmd extract of results:

    Microsoft Windows [Version 6.0.6000]
    Copyright (c) 2006 Microsoft Corporation.  All rights reserved.

    C:\Windows\system32>cscript %windir%\System32\slmgr.vbs /ilc %windir%\System32\l
    icensing\ppdlic\Security-Licensing-SLC-ppdlic.xrm-ms
    Microsoft (R) Windows Script Host Version 5.7
    Copyright (C) Microsoft Corporation. All rights reserved.

    C:\Windows\System32\slmgr.vbs(291, 5) Microsoft VBScript runtime error: Permissi
    on denied


    C:\Windows\system32>


    ----------------------------------
    Step set 2
    5) You will be asked if want to Activate, click ok
    -->result = Error 0x80070426 'this service has not been started'
    8) Type: slui.exe 4 and hit the Enter key
    --> result = activation error. Error code 0x80070426


    ----------------------------------
    Step set 3 - Error

    cmd extract - Step 8 onwards:

    C:\Windows\ServiceProfiles\NetworkService\AppData\Roaming\Microsoft\SoftwareLice
    nsing>cd %windir%\system32

    C:\Windows\System32>net start slsvc
    The Software Licensing service is starting.
    The Software Licensing service could not be started.

    A system error has occurred.

    System error 52 has occurred.

    You were not connected because a duplicate name exists on the network. If joinin
    g a domain, go to System in Control Panel to change the computer name and try ag
    ain.  If joining a workgroup, choose another workgroup name.


    C:\Windows\System32>



    --------------------
    Thanks for the assistance thus far but at this stage all attempts have been unsuccessful.  I hope my response sheds some light on what the issue / appropriate resolution could be.

    Regards, Brett
    Tuesday, January 8, 2008 8:46 PM
  • Hello Brett,

     

      I believe that the error when you try the command: net start slsvc  is the key. I re-checked your diagnostic and it does indicate that the Software Licensing Service (slsvc) is not running. Vista uses this service to check itself to confirm it is Genuine. When the service is not running, Vista assumes it is not genuine.  The net start slsvc command is the command to re-started that service.

     

      I suggest creating a (no cost) service request at http://go.microsoft.com/fwlink/?linkid=52029 and they should be able to help you force that service to start.

     

       And after that service is running, if you still have problems, then I believe that step 10 (the one right after the net start slsvc command) will resolve the issue.

     

    Thank you,

    Darin Smith

    WGA Forum Manager

    Tuesday, January 8, 2008 11:08 PM