locked
Blue screen after 1st Reboot RRS feed

  • Question

  • I have tried to install WHS on 2 differnet machines and they both blue screen at the  same spot, about 60 seconds after the first reboot. I checked the 2 DVD disks for errors and all is good. As a test, I installed SBS 2003 premium on both pc's  and it fully loaded with no complaints. I have swaped out memory, DVD drives and tested 4 differnet hard drives (sata & eide) and nothing helps.

    PC-1 is a Shuttle SB52G2  P-4 2.53GHz, (2) 512Mb ram, integrated audio, video and ethernet. WD Raptor 74Gb 10K rpm. DVD is Samsung ATAPI and a Pioneer ??. Maxtor SATA PCI controller.

    PC-2 is a homebrew Asus P4P800 Dlx, P4-3.0GHz, (4) 512Mb (2Gb) Corsair ram, Promise SATA controller onboard, Hitachi 250Gb HD, Teac and Sony DVD, Video, audio and ethernet is onboard.

     

    The only thing I see is maybe a SATA controller driver issue. I used both XP and Server 2003 drivers with the same results. Also, the 2 DVD copies are from separate ISO downloads and conversions.

    Any suggestions will be great.

    Thursday, April 26, 2007 3:30 AM

All replies

  • The last time I worked with the Maxtor branded PCI controllers (when the first set of drives were going over the 137GB limitation) Maxtor was using a Promise controller.  I don't know if that is still the case, but something to look into.

    It seems that you are not the only one having problems installing onto a Promise controller. (another thread here) What error are you getting? 

    I attempted to install on a promise Fasttrack S150 TX2+ last night, and it was unsuccessful.  I received the same error message with three different drivers that I downloaded from Promise. 
    "\$WIN_NT$~BT\$OEM$\WINXP\FASTTX2K.SYS" could not be loaded.  Error code 14. 

    When using the same hardware without trying to install the OS to the promise card, (Motherboard, hdd...ect) the system loaded with no problems.

    On another note, if I add the controller after the install, the same drivers for server 2003 seem to work correctly (at least they installed and I was able to see the storage drives I connected to the system.)

    I had the drivers on the root of a USB key, but it seems like the drivers are not being copied over to the hdd for some reason.



    Thursday, April 26, 2007 3:29 PM
  • Sucess!

     I removed the Maxtor (SATA with one IDE channel) PCI card and used the motherboard IDE with WD 120GB HD to see if it would load under this older style hardware. It loaded flawlessly and is up and running. Next I will try different brands of SATA controllers and a new motherboard. I was still not able to install on the other PC with the SATA promise controller built into the motherboard, so I think we are making progress on this side.

    Tuesday, May 1, 2007 1:00 AM