locked
Problem with Windows Genuine validation [0x80080299] RRS feed

  • Question

  • Hi I am facing quite a few problems:

     

    Angel Services.msc doesn't work. I get the message:
    MMC cannot open the file c:\windows\system32\services.msc
    Beer Search for file doesn't work. I get the following message.
    A file that is required to run Search Compansion was not found. You may need to run
    set up.
    Coffee I am not able to validate my copy of Windows. Get the following msg:
    You have encountered an unknown error. Please contact your local product support team for further assistance with this issue.

    [0x80080299]

     


    Drinks When I run MGADIAG.exe, following are the results:

    Diagnostic Report (1.7.0069.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: N/A
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-RY7BM-HM3KT-BKVRW
    Windows Product Key Hash: 6994t4LQCbvkXhtNbqQCL4+auQs=
    Windows Product ID: 76487-OEM-2211906-00107
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 5.1.2600.2.00010100.2.0.pro
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {FB1C36B5-4C08-44EE-BD07-BCAA4CD390AE}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.59.1
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-171-1_70AFE6BE-1170-800401f3_70AFE6BE-116-800401f3_63BB5E84-433-800401f3_E2AD56EA-234-800401f3_16E0B333-156-800401f3_70AFE6BE-1170-800401f3_70AFE6BE-116-800401f3_63BB5E84-433-800401f3_E2AD56EA-234-800401f3_16E0B333-89-800401f3_78155E4D-305-800401f3
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A
    Version: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Registered, 1.6.28.0
    Signed By: Microsoft
    Office Diagnostics: B4D0AA8B-531-645_025D1FF3-171-1

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details:

     

    Things that I have tried:

     

    Angel Run http://www.microsoft.com/Genuine/diag/RunDiags.aspx?displayLang=en and all tests passed:

     

    Beer

    1) Deleted the file LegitCheckControl.DLL from the c:\windows\system32 folder (this removes the WGA Validation ActiveX control, in case it is corrupt or improperly installed)

    2) Downloaded and installed the WGA Validation ActiveX control at http://go.microsoft.com/fwlink/?LinkId=69479  (this will re-install the WGA Validation ActiveX control which is required to validate)

    3) Went to http://www.microsoft.com/genuine/diag/ and click the "Start Diagnostic" button, No problems reported.

     

    Coffee

    1) Click 'Start' button, then 'Run...'

    2) In the Run window, Type: cmd  <click OK>

    3) In the command prompt, typed the following command: Net stop wuauserv  <press Enter>

    4) In Windows Explorer, navigated to C:\Windows and delete the Softwaredistribution folder.

    5) In Windows Explorer, navigated to C:\Windows\system32 and delete the Softwaredistribution folder.

    6) Back at the command prompt, typed the following:  Net start wuauserv <press Enter>

    7) rebooted and try Windows Update again.

     

     

    No joy.

     

    I am running WIndows XP Professional: Version 2002 Service Pack 2

    Friday, February 15, 2008 10:46 AM

Answers

  • Hello kapil1970,

     

    It sounds like you have some major system issues based on the fact you are unable to open Search or Services, which is most likely causing the issues with your validation.  I would highly suggest attempting to restore the computer to a restore point in the past when the system was working or have a friend/computer shop take a look at your computer to see if they are able to resolve the issues.  Please let me know if you have any further questions or concerns.

     

    Thank you,

    Matt Prall, MS
    WGA Forum Manager

    Monday, February 18, 2008 5:50 PM