locked
Delay to appear post in forum. RRS feed

  • Question

  • Hi All
    Please guide me whom or where, I can report that the forum post Lightswitch are appearing up to one hour delay.

    Jaime.

    • Edited by JaimeH Tuesday, September 13, 2011 6:19 PM
    Tuesday, September 13, 2011 6:19 PM

Answers

All replies

  • Do you have the URL for this?

     

    Thanks!


    Ed Price a.k.a User Ed, Microsoft Experience Program Manager (Blog, Twitter, Wiki)
    Wednesday, September 14, 2011 1:42 AM
  • Ed Thanks for your interest

    Jaime. If you found this post helpful, please: VoteAsHelpful. If it answered your question, remember to: MarkAsAnswer.
    Wednesday, September 14, 2011 1:49 AM
  • Report it here:

     

    https://lab.msdn.microsoft.com/mailform/contactus.aspx?refurl=http%3a%2f%2fsocial.msdn.microsoft.com%2fForums%2fen-US%2flightswitch%2fthreads

     

    This should go to the Admin owners of that forum. It could be a temporary server issue though. Is it still a problem?

     

    I hope this helps!


    Ed Price a.k.a User Ed, Microsoft Experience Program Manager (Blog, Twitter, Wiki)
    • Marked as answer by JaimeH Thursday, September 15, 2011 1:29 AM
    Thursday, September 15, 2011 1:15 AM
  • Hi Ed

    Thank you very much for your interest and collaboration. I'm making the report there.


    Jaime. If you found this post helpful, please: VoteAsHelpful. If it answered your question, remember to: MarkAsAnswer.
    Thursday, September 15, 2011 1:32 AM
  • I've seen no delay. Are you talking about "posts", or "notifications"?

    Yann

    (plus ça change, plus c'est la même chose!)

    If you found this post helpful, please "Vote as Helpful". If it actually answered your question, remember to "Mark as Answer".

    This will help people find the answers that they're looking for more quickly.

    Thursday, September 15, 2011 2:35 PM