none
Windows not GENUINE RRS feed

  • Question

  • I had been running Windows VISTA Home Premium for months without any issues on my laptop. A few days ago, Windows decided to none GENUINE on me. I have re-activated the product successfully via the web like 4 times and twice by phone but I continue to fail the genuine test on the Microsoft GENUINE website.

     

    I have re-installed my operating system and just installed some of the necessary Gateway drivers (no AV or other third party programs) but no luck... I am stuck.

     

    I logged a case. Confirmation number: 1039233120

     

    Please assist.

     

    Tom

    Wednesday, July 11, 2007 8:48 AM

Answers

  •  

    Please post the results of the WGA diagnostics tool (http://go.microsoft.com/fwlink/?linkid=52012) with any new question. 

    Please also post the error code you get (if any) when you validate by clicking "Validate Windows" here: www.microsoft.com/genuine

    The error code will be gray and in brackets at the end of the message on the page that says validation failed.  (It'll look something like this:  [0xC004C000]).

    Thank you!

    Friday, July 27, 2007 9:04 PM

All replies

  • I have the same problem and i have activated my Windows Vista Home Premium many times again, but still it dosen't help. I HAVE BOUGHT IT!!
    Wednesday, July 11, 2007 9:41 PM
  •  

    Please post the results of the WGA diagnostics tool (http://go.microsoft.com/fwlink/?linkid=52012) with any new question. 

    Please also post the error code you get (if any) when you validate by clicking "Validate Windows" here: www.microsoft.com/genuine

    The error code will be gray and in brackets at the end of the message on the page that says validation failed.  (It'll look something like this:  [0xC004C000]).

    Thank you!

    Friday, July 27, 2007 9:04 PM