locked
IM Session will not launch RRS feed

  • Question

  • I have installed Communicator 2K7 Beta on a Windows XP SP 2 system. It is connecting to OCS 2K7.

     

    Communicator lets me log in and I can see other contacts. However, when I attempt to IM another contact, it will not open a chat session / window. There are two other users currently configured and they are able to IM each other. When they attempt to IM me, I see the message appear briefly and then fade.

     

    I used the same source for all three installs. It appears to be a problem specific to my machine.

     

    Any thoughts?

     

    Wayne

    Monday, June 11, 2007 7:14 PM

Answers

  • Hi Wayne,

     

    - Did you try to logon with your user on one of the other two machines?

    - Are you able to IM with your account on the other machines?

    - What about the other way round? Can one of the other users IM from your machine?

     

    If yes, did you try to recreate the user profile on your machine?

    If nobody can IM on your machine, but on all other machines everything is working fine, I would consider to reinstall the client (You never know what else might be broken and a client reinstall should be pretty straight forward).

     

    Bernd

    Wednesday, June 13, 2007 2:43 PM

All replies

  • Hi Wayne,

     

    - Did you try to logon with your user on one of the other two machines?

    - Are you able to IM with your account on the other machines?

    - What about the other way round? Can one of the other users IM from your machine?

     

    If yes, did you try to recreate the user profile on your machine?

    If nobody can IM on your machine, but on all other machines everything is working fine, I would consider to reinstall the client (You never know what else might be broken and a client reinstall should be pretty straight forward).

     

    Bernd

    Wednesday, June 13, 2007 2:43 PM
  • Bernd,

     

    thank you for the respose. I can set up Office Communicator on another machine and, with my login, use IM. I have not had others try OC from my machine but will.

     

     

    I have deinstalled and reinstalled the client numerous times to no avail. When you ask about recreating the user profile, can you be more specific?

     

    Wayne

    Monday, June 18, 2007 5:15 PM
  • Bernd,

     

    I had a user that has been using IM log on to my machine and try. That user could not launch a chat session.

     

    Wayne

    Tuesday, June 19, 2007 12:57 PM
  • Hi Wayne,

     

    I would like to get some log files for further analysis. Could you provide some mail address?

     

    Thanks

    Bernd

    Tuesday, June 19, 2007 1:46 PM
  • wdunn@clearwaypartners.com
    Tuesday, June 19, 2007 2:21 PM
  • Can you let us know the status of your issue? Have you been working with Bernd offline? If so, can you share some of your results?
    Friday, July 6, 2007 8:56 PM
  • Hi Wayne,

    Can you let us know how your troubleshooting has gone with Bernd?

    Friday, July 13, 2007 9:01 PM