Writer don't see blog post in Spaces


  • Hello, prelimenary please excuse my English diction.

    I using Windows Live Writer version "14.0.8064.206 cs" and I have blog on Live Spaces. A time ago I deleting folders on SkyDrive named Blog images 1, 2, 3 etc which Live Writer automaticly created and moved images of them to system folder Blog Images, which appers on new version Live. (Why? I like order in files) And now I reediting all my old posts in Spaces and change URL to images from bads to good. And suddenly from yesterday in Writer I dont see my blog posts. Absolutly no one.

    I start Writer, choose Open, chose my blog name and in window right i cant see any blog posts (it doesnt matter if i choose 20,50,100,500 - it only appers windowd - downloading blog posts and nothing happend). In Spaces I see all my blog posts normally.

    In log files is still repaeted this:

    WindowsLiveWriter,940,Fail,00188,06-Mar-2009 17:42:41.218,"Duplicate IDs detected in feed"," at System.Environment.GetStackTrace(Exception e, Boolean needFileInfo) at System.Environment.get_StackTrace() at WindowsLive.Writer.CoreServices.Diagnostics.LogFileTraceListener.Fail(String message) at System.Diagnostics.TraceInternal.Fail(String message) at System.Diagnostics.Trace.Fail(String message) at WindowsLive.Writer.BlogClient.Clients.AtomClient.GetRecentPostsInternal(String blogId, Int32 maxPosts, Boolean includeCategories) at WindowsLive.Writer.BlogClient.Clients.AtomClient.GetRecentPosts(String blogId, Int32 maxPosts, Boolean includeCategories) at WindowsLive.Writer.BlogClient.Blog.GetRecentPosts(Int32 maxPosts, Boolean includeCategories) at WindowsLive.Writer.PostEditor.RemoteWeblogBlogPostSource.GetPosts(RecentPostRequest request, Boolean getPages) at WindowsLive.Writer.PostEditor.RemoteWeblogBlogPostSource.GetRecentPosts(RecentPostRequest request) at WindowsLive.Writer.PostEditor.OpenPost.BlogPostListBox.GetRecentPostsAsyncOperation.DoWork() at WindowsLive.Writer.CoreServices.AsyncOperation.InternalStart() at System.Threading.ThreadHelper.ThreadStart_Context(Object state) at System.Threading.ExecutionContext.Run(ExecutionContext executionContext, ContextCallback callback, Object state) at System.Threading.ThreadHelper.ThreadStart()" WindowsLiveWriter,940,None,00189,06-Mar-2009 17:42:51.296,"No service name known for uri:","" WindowsLiveWriter,940,None,00190,06-Mar-2009 17:42:51.328,"No service name known for uri:","" WindowsLiveWriter,940,None,00191,06-Mar-2009 17:42:51.328,"No service name known for uri:","" WindowsLiveWriter,940,None,00192,06-Mar-2009 17:42:51.343,"No service name known for uri:",""

    It is there some what I can do for fix it? And please dont say me - delete all blog posts and write them again :-) And say me if Spaces team read these and they would delete my blog posts. Thanks for response.
    Saturday, March 07, 2009 12:56 AM

All replies

  • Update: I contact Windows Live Writer Support... and sollutions isnt still there :-( Reinstall of Live Writer doesnt help, try read entrys on another computer and get same event. Deleting .wpost files, changes in .xml files and problem still be there. I mean that Live Writer corrupt some record in database in Spaces. Blog works, but Writer cannot access him back. I have unlucky year.
    Thursday, April 02, 2009 10:19 PM