locked
Cannot login to Server Console, but can access shared folders... RRS feed

  • Question

  • I am running an HP EX475 and have successfully used it for a few years. I setup a new computer, which is Windows 7 64-bit, and when setting up the WHS Connector software it asked if I wanted to update and include 64-bit support (or something to that effect).

    Now the log in is not recognized (eg. open Home Server Console, enter passwod and get a 'cannot connect to your home server' error message). I know the server is on and active as I can access all of my files seeing attached devices on the Network page and opening any folder in there. I can also initiate backups through the home server icon.

    Any ideas on how to access (I really need to use the system restore for another computer here).

    Thank you,
    Troy Chollar


    Troy Chollar TLC Creative Services -- A Microsoft PowerPoint MVP -- check out www.ThePowerPointBlog.com for tips, samples and more
    Sunday, May 16, 2010 10:54 AM

All replies

  • How are the Advanced options for your Windows 7 remote desktop client set?
    I'm not on the WHS team, I just post a lot. :)
    Sunday, May 16, 2010 3:12 PM
    Moderator
  • I am actually not certain what the options for remote desktop are (not very familiar with remote desktop in general)... But I do know the problem is not Win 7 specific. I have 2 XP Pro, 3 Vista (home premium and Ultimate) and 2 Windows 7 computers on the Homeserver network. None can access the Home Server Console, but all can access the share files.

    Looks like it may be a name resolution issue based on some other forum posts I reviewed. One suggestion was to access with the IP address, which I am  do not know - how can I find the IP address for the home server? I am setup using TZO.com for the dynamic IP resolution - do I still have  set IP address to access through?

    Note: networking is not my expertise (probably obvious from my questions) - but willing to figure it out with some suggestions!

    - Troy Chollar 

     


    Troy Chollar TLC Creative Services -- A Microsoft PowerPoint MVP -- check out www.ThePowerPointBlog.com for tips, samples and more
    Monday, May 17, 2010 4:47 AM
  • Start with this in a command prompt:

    ping <servername>

    Use your server's name rather than <servername>. That will give you the IP address.

    But I'm not sure it's a name resolution issue. Most likely you wouldn't be able to get to your server's shares either if that were the case. It's probably something on your server; have you installed any add-ins?


    I'm not on the WHS team, I just post a lot. :)
    Monday, May 17, 2010 5:16 AM
    Moderator
  • Thanks for the info. Yes, I can ping the server by name and IP.

    The only add-ins I can remember are one to add fan control. It is a pretty standard setup as that provided all the items I needed (central location for all files to be archived and easily accessed and backup of computers).

    So I can successfully ping the server from the command prompt and I can access the share folder through my shortcuts. But I cannot login to the server with my password (using Home Server Console) and the Restore PC software cannot see the server based on the server name. Not certain what my options, or next step, should be.

    Thanks,
    Troy Chollar


    Troy Chollar TLC Creative Services -- A Microsoft PowerPoint MVP -- check out www.ThePowerPointBlog.com for tips, samples and more
    Monday, May 17, 2010 6:31 AM
  • This may be a port/firewall issue. I'd start by taking software firewalls on the client out of the equation and trying to connect again. There may be outbound port blocking. If that doesn't work, try disabling the firewall on the WHS server. You would need to RDP to the server or login at the console, and disable the Windows Firewall. Try connecting again with all firewalls out of the equation.

    If you are able to connect after disabling the WHS firewall, then the issue may be with inbound port blocking on the WHS server. WHS uses TCP port 4125 for remote connections. Check the entry in Windows Firewall for RDP Proxy and make sure that it is checked.

    And don't forget to reenable the Firewall after troubleshooting. ;)

     

    Mike

     

    Tuesday, May 18, 2010 9:55 PM