none
Unable to Connect to Remote Server

    Question

  • HI,

     

    I just downloaded writer live and unable to connect to the Remote Server when trying to setup a blog. The error message tells me I have received an unexpected error while trying to log in to the remote server.  It tells me to check my proxy and firewall to ensure it is setup correctly. 

    I checked my computer firewall and Windows Live writer is included as an exception.

     

    I have no problem accessing Live messenger and email.

     

    There has to be a easy solution to the problem, my computer is using Windows XP.

     

    You help would be much appreciated.

    Tuesday, September 21, 2010 12:11 AM

All replies

  • First, this is an OLD forum for Windows Live Writer; Microsoft will be shutting it down soon [to be read only]... But there's a NEW forum, with more activity and more Microsoft techs working it. I suggest you go there and resubmit your inquiry there...

    Here's the URL:
          http://windowslivehelp.com/forums.aspx?productid=9

     

    but...

    If you're having problems with Windows Live Writer and logging in to Windows LIVE SPACES  - attempt this:

    Log in/create a LIVE SPACES [home.spaces.live.com] account manually.
    Test it by logging out and in to the site, manually, via the browser.

    Now go back to Windows Live Writer, add blog account, choose LIVE SPACES and then enter the same credentials you used on the website.

    This process has worked for others; hopefully, this will resolve your issue.

     

    If you'd like, you can leave feedback here for the Windows Live Writer team for suggestions/improvements:
         https://feedback.live.com/default.aspx?productkey=wlwriter&wa=wsignin1.0

     

    Until next time,
    LEHenryJr
    LEHSYS.com

    If this information helps you, please 'Propose as the Answer' to help others.

     

    Tuesday, September 21, 2010 2:32 PM
  • I had the same problem.  When I clicked view blog in WLW, the existing blog did not load in IE.  I checked the settings in IE.  Strangely the proxy was enabled.  I do not have proxy at home.  It started  working after I unchecked 'Use Proxy server for LAN'.
    Sunday, January 02, 2011 12:00 AM