locked
Portfolio Manager RRS feed

  • Question

  • I use MS Money UK Version 14.0.120.1105. I have tried to make changes to investments in my Portfolio by adding and deleting some investments but I keep hitting a situation where the file suddenly locks and the only way I can shut down Money is then to use Task Manager. When I try re-opening the file an attempt is made to load the file but it then shuts down immediately. I do now take a precaution of holding a backup of a successful file elsewhere so that when the unsuccessful load attempt is made I do not end up with a non working file and backup.

    Is there some kind of limit on the number of investments you can enter or is their a bug in the programme.  I have tried repairing the file with both levels and neither work.

    I am now using Windows 10 but the problem had occurred previously under both W7 and W8.1.  Only seems to be an issue when using Portfolio Manager.  Money now working fine under W10 after making the registry adjustment to overcome the loading problem when I first set up 10.

    Wednesday, August 12, 2015 8:36 AM