locked
Error: HRESULT a7ff0008 (Too complex) from call to processStandard RRS feed

  • Question

  • Hi, there.

    I have 25 hours of five-minute MOV files taken from a dashcam (PAPAGO GS110) that I'm trying to Hyperlapse.  Since it won't do batch jobs and join them together, I used FFMPEG to concatenate all of them, but Hyperlapse was having some issues with that file.

    After a few other things that I tried, I decided to try making 10 videos that are each about 2.5 hours long, and Hyperlapsing each one of them.

    The first worked.  The second had an error, but I tried again and it worked.  For the third one, I keep getting a particular error (screenshot attached).  It was a different error on a previous version of Hyperlapse, but what I'm getting for this one is:

    Sorry, but the processing failed

    Error was: HyperlapseEngine.cpp (I.116) -
    HyperlapseNative::HyperlapseEngine::Process: HRESULT a7ff0008 (Too complex) from call to processStandard

    Does anyone know what I should do for troubleshooting?  It still happens if I reconcatenate those segments of video, and the same thing happens if I change settings in Hyperlapse, too.

    Thanks!


    Monday, July 13, 2015 7:27 PM