locked
Error Code: 00000040, 5 RRS feed

  • Question

  • Unable to connect to my remote computer; receiving this error code.  
    Tuesday, July 29, 2008 6:52 PM

Answers

All replies

  • Hi,

    There are a few things that this error code could indicate, so we need to take a look at your logs.  Please submit a bug (instructions are in an Announcement at the top of the forums), and we'll take a look.

    Thanks,

    Ben.
    Tuesday, July 29, 2008 7:30 PM
  • I am receiving the same message.  I used Live Mesh for the first time on Monday, operating my home desktop from work.  Now, I cannot connect to any device.  I'll submit a bug.

    Of course, I understand these glitches are expected as Microsoft works to develop this software.  Other than this recent issue, it was great on Monday and made working in three different locations much easier!
    Tuesday, July 29, 2008 9:10 PM
  • Im getting that problem too.  I've only used the remote desktop half-a-dozen or so times but i thought i would test it as a few other people have been have getting the problem.
    Tuesday, July 29, 2008 11:31 PM
  • I am also getting this error and cannot connect to any of the machines I have in my Mesh profile. Please post resolution if you find a way to fix this issue. I guess I will submit a bug report.

    Patrick
    Wednesday, July 30, 2008 2:26 PM
  • I am getting the same problem too, today none of my remote machines will allow me to connect
    Wednesday, July 30, 2008 3:47 PM
  • Me too!  I just installed Live Mesh for the first time and cannot use Remote Desktop to connect to any of the three machines in my mesh (and they are all right here in my office).
    Wednesday, July 30, 2008 4:31 PM
  • I'm in essentially the same situation as Splntyr, and I figured it was something to do with Windows Firewall, but it's apparently more widespread. 
    Wednesday, July 30, 2008 4:48 PM
  • Hi everyone,

    We are currently investigating this issue, and it would help if we could take a look at your logs.  If you wouldn't mind collecting them (instructions are in an Announcement at the top of the forums) and emailing them to lmprev@microsoft.com, we'd appreciate it.  Please mention the error code in the subject line of your email.

    Thanks,

    Ben.
    Wednesday, July 30, 2008 5:28 PM
  • Im having a problem sending the error logs.  There too large to send via email.  I have uploaded them to SkyDrive though and have put the link below.  Hope they help.

    http://cid-715c5c60a5fff746.skydrive.live.com/self.aspx/Public/LiveMeshLogs.cab

    • Edited by Complete_Prat Wednesday, July 30, 2008 6:32 PM Wrong link
    Wednesday, July 30, 2008 6:30 PM
  • well I just emailed my LOG. I am still not able to connect to any of my remote machines
    Wednesday, July 30, 2008 8:46 PM
  • I was able to resolve this problem by uninstalling and reinstalling.  I think the problem is during the install I had used the "Run As" command to run under the security context of the local Administrator account.  I'm thinking that in order for Mesh to work correctly it needs to be installed under the same security context as the current user logged on.  I proved that by reinstalling and not using the "Run As" command.  So perhaps that's the issue unless they fixed something on the backend within the time I reinstalled.

    Give that a shot, hope it works for you as it did me.

    Stephen Downard
    Thursday, July 31, 2008 3:21 AM
  • As of an hour ago (though strangely not immediately after I updated to the 30th update), the Remote Desktop function spontaneously started working for me, with no error code. This project is looking really great, props to the team.
    Thursday, July 31, 2008 6:53 AM
  • Looks like they found a server side problem causing the errors: Live Mesh Error: 00000040, 5 -- FIXED!
    -steve
    Microsoft MVP Windows Live / Windows Live OneCare Forum Moderator
    Thursday, July 31, 2008 4:30 PM
    Moderator
  • I am getting this error too.  I've got my work PC on a Live Mesh ring.  I logged into my Mesh ring from home this past weekend and tried to access my work PC from home, when I got this error.  Very frustrating.  It worked fine a few weeks ago when I had Windows XP on my work computer.  A few weeks ago I upgraded my PC from XP to Windows 7, and then installed Live Mesh.  After putting on Windows 7, I can't access my work computer via Live Mesh.

    What do you recommend I do to try and find out what's wrong?

     


    Rod
    Monday, April 12, 2010 3:41 PM
  • Hello Rod, I would open a new forum thread if I were you. While you may have a similar problem, the issue here was introduced following a server-side update from MS which they fixed very quickly. I doubt the root cause of your issue is the same as what we experienced here in 2008.

    Just a thought.

    Good luck,

    Pat

    Monday, April 12, 2010 5:43 PM
  • I am getting this error too.  I've got my work PC on a Live Mesh ring.  I logged into my Mesh ring from home this past weekend and tried to access my work PC from home, when I got this error.  Very frustrating.  It worked fine a few weeks ago when I had Windows XP on my work computer.  A few weeks ago I upgraded my PC from XP to Windows 7, and then installed Live Mesh.  After putting on Windows 7, I can't access my work computer via Live Mesh.

    What do you recommend I do to try and find out what's wrong?

     


    Rod


    As was already noted in the reply by bizpat72, this is a very old thread.

    However, at this point a new thread is not needed. If you review some of the recent threads you will see that random problems with the environment have been ongoing for the past few weeks that seem to most affect the ability to use Live Mesh remote desktop for some users. It is also affecting Sync, but not as widely.

    The environment is apparently undergoing changes as we get ready for the upcoming release of Windows Live "Wave 4" beta in the near future.

    -steve


    ~ Microsoft MVP Windows Live ~ Windows Live OneCare| Live Mesh|MS Security Essentials Forums Moderator ~
    Monday, April 12, 2010 7:49 PM
    Moderator
  • I am getting this error too.  I've got my work PC on a Live Mesh ring.  I logged into my Mesh ring from home this past weekend and tried to access my work PC from home, when I got this error.  Very frustrating.  It worked fine a few weeks ago when I had Windows XP on my work computer.  A few weeks ago I upgraded my PC from XP to Windows 7, and then installed Live Mesh.  After putting on Windows 7, I can't access my work computer via Live Mesh.

    What do you recommend I do to try and find out what's wrong?

     


    Rod


    As was already noted in the reply by bizpat72, this is a very old thread.

    However, at this point a new thread is not needed. If you review some of the recent threads you will see that random problems with the environment have been ongoing for the past few weeks that seem to most affect the ability to use Live Mesh remote desktop for some users. It is also affecting Sync, but not as widely.

    The environment is apparently undergoing changes as we get ready for the upcoming release of Windows Live "Wave 4" beta in the near future.

    -steve


    ~ Microsoft MVP Windows Live ~ Windows Live OneCare| Live Mesh|MS Security Essentials Forums Moderator ~


    I wasn't aware of the recent interruptions in service.  Thank you for pointing that out to me.  I'll check using it again from home.

     


    Rod
    Wednesday, April 14, 2010 3:46 PM