locked
IE9 RTM and WHS 2011 RRS feed

  • Question

  • When I download a file from the Internet using IE9 on a client machine and select "save as" with a target folder on WHS 2011 rc the download fails with a "xxx couldn't be downloaded." error in IE9 if I click the Retry button it works. I'm pretty sure this behaviour is new in the IE9 rtm version as I think the rc version of IE9 downloaded without a problem. Downloading to a folder on the client machine works every time.

    Anyone else seen this/know whats going on?

    Wednesday, March 16, 2011 1:03 AM

All replies

  • Hmmm, I've never tried downloading to WHS with any browser.
    Nancy Ward
    Thursday, March 17, 2011 2:07 AM
  • No problems here...
    - Theo.


    No home server like Home Server
    Friday, March 18, 2011 10:11 PM
    Moderator
  • Must be my setup then. Saving to WHS v1 from ie9 works fine. I only have an issue with saving to WHS 2011. I did install ie9 rtm on the whs 2011 box and then roll back to ie8 - I wonder if that could be the root of the problem? 
    Saturday, March 19, 2011 10:47 AM
  • Yeah no issues.  Just tried downloading a pdf and it worked fine with ie9 and stock whs 2011.  Something in your setup has caused the issue..  Possibly ie 9 install.  Not a good idea to upgrade the browser in my opinion.  In fact you shouldn't even be using the browser in whs 2011 really.
    Saturday, March 19, 2011 7:23 PM
  • I'm having the same issue with IE9 when downloading a file to shared folder on WHS 2011 RC. I would get an error message saying "... couldn't be downloaded." but if I check the shared folder, IE9 was able to download it completely.
    Saturday, March 26, 2011 4:55 AM
  • I'm having the same problem running IE9 on windows 7 ultimate. I try to download a file and the download stops with the messages '<file xxx> couldn't be download. <retry> <cancel> <view downloads>' It doesn't matter whether I click 'run' or 'save' for 'save as'. The file is actually being download but the file name is not correct. All downloads look like this: filename.filenameextension.combinationofletteranddigits.partial Any ideas on how to fix this?
    Friday, April 1, 2011 5:59 AM