none
List seems not refreshed. RRS feed

  • Question

  • I mean "List" as the right pane of Forum page.
    List seems not refreshed at least within ten minutes. After I have sent a post, I can't see it in List. 
    When I open the thread, I can see my or others' post there.
    I refreshed my browser and removed history in my browser, in vain.

    # When I open "My threads", I can see the latest status.
    ___________
    Ashidacchi
    • Edited by Ashidacchi Tuesday, May 16, 2017 4:19 AM add #
    Tuesday, May 16, 2017 4:06 AM

Answers

  • The forums are back to normal now. Can you see your post in the forum view now?

    Richard Mueller - MVP Enterprise Mobility (Identity and Access)

    • Marked as answer by Ashidacchi Thursday, May 18, 2017 1:22 AM
    Wednesday, May 17, 2017 7:49 PM
    Moderator

All replies

  • Yes, new posts have not seemed to appear in the last day. Many people have noticed this, and several have complained. I believe posts are showing up now.

    Richard Mueller - MVP Enterprise Mobility (Identity and Access)

    Tuesday, May 16, 2017 12:18 PM
    Moderator
  • The forums are back to normal now. Can you see your post in the forum view now?

    Richard Mueller - MVP Enterprise Mobility (Identity and Access)

    • Marked as answer by Ashidacchi Thursday, May 18, 2017 1:22 AM
    Wednesday, May 17, 2017 7:49 PM
    Moderator
  • Hi Richard Mueller,

    Thank you very much.
    I could see the forums were back to normal, could see my post in the forum view.
    ________________________
    Ashidacchi (Hideki ASHIDA)
    Thursday, May 18, 2017 1:22 AM