none
PsExec RRS feed

  • Question

  • I need an older version of psexec, perhaps 1.98, in order to administer my windows 2000 server. Please don't even suggest I upgrade to a newer OS, as I would need a half million dollars to upgrade my legacy ERP software.
    • Moved by jrv Wednesday, July 12, 2017 1:07 PM Not a forum question.
    Wednesday, July 12, 2017 1:01 PM

All replies

  • This is not a PsExec forum.  Also we cannot support W2000 as it cannot run PowerShell and this is a PowerShell only forum.


    \_(ツ)_/

    Wednesday, July 12, 2017 1:07 PM
  • I'd try them over here.

    https://forum.sysinternals.com/pstools_forum8.html

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Wednesday, July 12, 2017 2:01 PM
    Moderator
  • I apologize for posting here but I'm trying to be helpful.

    Old copies of PsTools.zip that contain PsExec.exe can be found using web.archive.org and searching for the URL http://download.sysinternals.com/Files/PsTools.zip

    In fact, version 1.98 of PsExec.exe is contained in the zip file archived on July 16, 2011.

    Wednesday, July 12, 2017 2:16 PM