none
Points, Achievements, all have Vanished !!! RRS feed

  • Question

  • Hello,

    Please see the snips below, Points, Achievements, all have Vanished !!!  What's going on ? Am I the only one who is seeing this ?


    Regards, Santosh

    I do not represent the organisation I work for, all the opinions expressed here, are my own and posted AS IS.

    Friday, September 6, 2013 2:56 AM

Answers

  • The recognition app was out last night for about 30 minutes. We will be working to replay activities. We also hope to address the "Top Answerer" bug in our current Sprint (will be deployed this in about a month).  

    Forums Program Manager

    Friday, September 6, 2013 2:58 PM

All replies

  • IT appears that, it was temporary issue ! at least for 30 min, points, achievements and activities weren't available, they are back on track now.

    Regards, Santosh

    I do not represent the organisation I work for, all the opinions expressed here, are my own and posted AS IS.

    Friday, September 6, 2013 3:21 AM
  • Yeah, I saw the same thing. Everything looks good now, but I think the posts I made during the outage aren't showing up in my activity list.


    Don't retire TechNet! - (Maybe there's still a chance for hope, over 11,610+ strong and growing)



    Friday, September 6, 2013 3:45 AM
    Moderator
  • Yeah, I saw the same thing. Everything looks good now, but I think the posts I made during the outage aren't showing up in my activity list.


    +1 !

    Regards, Santosh

    I do not represent the organisation I work for, all the opinions expressed here, are my own and posted AS IS.

    Friday, September 6, 2013 4:32 AM
  • Hi,
    I have noticed the same thing a few times since the new forum design and what I find interesting is that it has only occurred when using IE. At the same time when points, achievements etc seems to be vanished, I can see them using a different browser.

    I have also noticed that sometimes, its not possible to see the name or picture of the person who has posted in a thread when using IE (reloading the page doesn't help), but it works when using another browser.

    I am using IE11 and that doesn't seem to be the best choice when browsing this the Technet Forums. Really slow from time to time.

    Martina Miskovic

    Friday, September 6, 2013 5:24 AM
  • I was using FF when I took those screenshots, so I can confirm that other browsers (FF, at least) also was affected. This was definitely the first time I've seen anything like this.

    Don't retire TechNet! - (Maybe there's still a chance for hope, over 11,610+ strong and growing)



    Friday, September 6, 2013 5:31 AM
    Moderator
  • I have noticed the same thing a few times since the new forum design and what I find interesting is that it has only occurred when using IE. At the same time when points, achievements etc seems to be vanished, I can see them using a different browser.


    I had a different observation, I tried from IE 10, IE11, FF, Opera and Chrome, results were same (No points, achievements or activity).

    Regards, Santosh

    I do not represent the organisation I work for, all the opinions expressed here, are my own and posted AS IS.

    Friday, September 6, 2013 5:45 AM
  • OK.
    ...and I was using Chrome (sorry, should have mentioned that)

    Anyway, lets hope MS fix the statistics soon. Not related to this topic, but it is really no help to anyone to see the "Top 5" from 6 months ago.


    Martina Miskovic

    Friday, September 6, 2013 5:50 AM
  • Anyway, lets hope MS fix the statistics soon. Not related to this topic, but it is really no help to anyone to see the "Top 5" from 6 months ago.


    Martina Miskovic

    I agree on this.

    Regards, Santosh

    I do not represent the organisation I work for, all the opinions expressed here, are my own and posted AS IS.

    Friday, September 6, 2013 7:07 AM
  • The recognition app was out last night for about 30 minutes. We will be working to replay activities. We also hope to address the "Top Answerer" bug in our current Sprint (will be deployed this in about a month).  

    Forums Program Manager

    Friday, September 6, 2013 2:58 PM
  •  We will be working to replay activities. We also hope to address the "Top Answerer" bug in our current Sprint (will be deployed this in about a month).  

    Forums Program Manager

    Thanks Bryant 

    Regards, Santosh

    I do not represent the organisation I work for, all the opinions expressed here, are my own and posted AS IS.

    Friday, September 6, 2013 4:14 PM