locked
Can't browse my organisation RRS feed

  • Question

  • Hi,

    -My Intention: To have on premise (virtual machine) of Microsoft Dynamics CRM 2013 installed for development purposes.

    This is the first time i am doing this, so please bare with me.

    I've just installed Microsoft Dynamics CRM 2013, on a virtual machine using Windows Server 2012.

    I've managed to install it with no problems so far. Ive opened up Microsoft Dynamics CRM Deployment Manager, right clicked my organization and browsed.

    However, i get a 404 error page not found.

    https://localhost  : Page can't be displayed

    https://localhost:5555 :  Page can't be displayed.

    I am using the default website.

    Monday, January 27, 2014 7:28 PM

All replies

  • Hi,

    Do you have logs on the trace? To enable it use this link.

    P.S.: Sometimes incompatibility of windows updates with CRM and SQL could cause similar errors. Check that you have the latest updates for Windows, DB and CRM.


    Iranian Dynamics CRM Association | انجمن متخصصان ایرانی

    Tuesday, January 28, 2014 8:40 AM
    Moderator
  • Did you tried monitoring your CRM Server Web Traffic?

    Edit: I recommend using Fiddler.

    • Edited by tiagolvsantos Tuesday, January 28, 2014 10:31 AM Update
    Tuesday, January 28, 2014 10:27 AM
  • Has it been configured for HTTPS?  Using IFD/Claims/Cert applied, etc.?  Try HTTP.
    • Proposed as answer by JCB_240 Tuesday, January 28, 2014 3:22 PM
    Tuesday, January 28, 2014 3:21 PM
  • Hi,

    Do you have logs on the trace? To enable it use this link.

    P.S.: Sometimes incompatibility of windows updates with CRM and SQL could cause similar errors. Check that you have the latest updates for Windows, DB and CRM.


    Iranian Dynamics CRM Association | انجمن متخصصان ایرانی

    Yes i have just enabled it in the registry, i have it open in a notepad file but im not sure what im suppose to be looking for?

    Is there some sort of Live Trace Viewer for 2013 i can use which will show me what happens when i try to browse my organization.

    Tuesday, January 28, 2014 6:04 PM
  • Has it been configured for HTTPS?  Using IFD/Claims/Cert applied, etc.?  Try HTTP.

    Yes sorry i was using HTTP. This is not the problem.
    Tuesday, January 28, 2014 6:04 PM
  • Have you tried 'http://FQDN:5555/{orgname}' ?
    Tuesday, January 28, 2014 9:34 PM
  • Have you tried 'http://FQDN:5555/{orgname}' ?

    Nope this did not work.

    "Page can not be displayed"

    When i just try just browse my organization i get HTTP 404 message.

    I am at a bit of a loss now. Don't know what to check.

    Wednesday, January 29, 2014 1:48 PM
  • In my local server under events i get this error

    CrmTrace encountered an error. Additional Info:Error in LoadLocalServerRegistrySettings [Unable to cast object of type 'System.String[]' to type 'System.String'.], Stack Trace :    at System.Environment.GetStackTrace(Exception e, Boolean needFileInfo)
       at System.Environment.get_StackTrace()
       at Microsoft.Crm.CrmTraceSettings.Load(String traceDirectory)
       at Microsoft.Crm.CrmTrace.get_RefreshTrace()
       at Microsoft.Crm.CrmTrace.Write(Guid orgId, TraceCategory traceCategory, TraceLevel traceLevel, Int32 skipFrames, String format, Object[] args)
       at Microsoft.Crm.CrmTrace.TraceFormat(Guid orgId, TraceCategory traceCategory, TraceLevel traceLevel, String format, Object[] args)
       at Microsoft.Crm.Sandbox.SandboxWorkerMain.Main(String[] arguments) (Reporting Process:Microsoft.Crm.Sandbox.WorkerProcess, AppDomain:C:\Program Files\Microsoft Dynamics CRM\Server\bin\)

    Wednesday, January 29, 2014 2:06 PM
  • Did you tried monitoring your CRM Server Web Traffic?

    Edit: I recommend using Fiddler.


    When ever i tried to browse my organisation. Fiddler comes up with 2 401 HTTP unauthorized AND 1 404 HTTP error
    Wednesday, January 29, 2014 6:08 PM